<!DOCTYPE html>
<html lang="en-US" id="arve">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Attack Force Review</title>

<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A review of Attack Force from TSR."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://centurionsreview.com/attack-force/attack-force-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Attack Force TSR" />
<meta property="og:description" content="Attack Force is a microgame from TSR where the Arcturian have to destroy the planet killing Novaship by shooting a photon torpedo into its vulnerabile point." />
<meta property="og:url" content="https://centurionsreview.com/attack-force/attack-force-review/" />
<meta property="og:site_name" content="The Centurion&#039;s Review" />
<meta property="og:image" content="https://centurionsreview.com/wp-content/uploads/2019/10/attackForce3.gif" />
<meta property="og:image:secure_url" content="https://centurionsreview.com/wp-content/uploads/2019/10/attackForce3.gif" />
<meta property="og:image:width" content="250" />
<meta property="og:image:height" content="446" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Attack Force is a microgame from TSR where the Arcturian have to destroy the planet killing Novaship by shooting a photon torpedo into its vulnerabile point." />
<meta name="twitter:title" content="Attack Force Review" />
<meta name="twitter:image" content="https://centurionsreview.com/wp-content/uploads/2019/10/attackForce3.gif" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://centurionsreview.com/#website","url":"https://centurionsreview.com/","name":"The Centurion&#039;s Review","potentialAction":{"@type":"SearchAction","target":"https://centurionsreview.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://centurionsreview.com/attack-force/attack-force-review/#primaryimage","url":"https://centurionsreview.com/wp-content/uploads/2019/10/attackForce3.gif","width":250,"height":446,"caption":"TSR Attack Force"},{"@type":"WebPage","@id":"https://centurionsreview.com/attack-force/attack-force-review/#webpage","url":"https://centurionsreview.com/attack-force/attack-force-review/","inLanguage":"en-US","name":"Attack Force Review","isPartOf":{"@id":"https://centurionsreview.com/#website"},"primaryImageOfPage":{"@id":"https://centurionsreview.com/attack-force/attack-force-review/#primaryimage"},"datePublished":"2019-10-07T02:45:49+00:00","dateModified":"2019-10-07T03:23:34+00:00","description":"A review of Attack Force from TSR."}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//deckbox.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Centurion&#039;s Review &raquo; Feed" href="https://centurionsreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Centurion&#039;s Review &raquo; Comments Feed" href="https://centurionsreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Centurion&#039;s Review &raquo; Review Comments Feed" href="https://centurionsreview.com/attack-force/attack-force-review/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/centurionsreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://centurionsreview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://centurionsreview.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://centurionsreview.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=5.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='https://centurionsreview.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://centurionsreview.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='gp-parent-style-css'  href='https://centurionsreview.com/wp-content/themes/gauge/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ghostpool-style-css'  href='https://centurionsreview.com/wp-content/themes/gauge-child/style.css?ver=5.2.4' type='text/css' media='all' />
<style id='ghostpool-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://centurionsreview.com/wp-content/themes/gauge/lib/fonts/font-awesome/css/font-awesome.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ghostpool-animations-css'  href='https://centurionsreview.com/wp-content/themes/gauge/lib/css/animations.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://centurionsreview.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='gp-bp-css'  href='https://centurionsreview.com/wp-content/themes/gauge/lib/css/bp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='gp-bbp-css'  href='https://centurionsreview.com/wp-content/themes/gauge/lib/css/bbpress.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://centurionsreview.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://centurionsreview.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://centurionsreview.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://centurionsreview.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='redux-google-fonts-gp-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CArvo%3A400&#038;subset=latin&#038;ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://deckbox.org/javascripts/tooltip.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/magic-the-gathering-card-tooltips/resources/tooltip_extension.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=5.0.0'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=5.0.0'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=5.0.0'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=5.0.0'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=5.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=5.0.0'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://centurionsreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://centurionsreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://centurionsreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://centurionsreview.com/?p=7099' />
<link rel="alternate" type="application/json+oembed" href="https://centurionsreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcenturionsreview.com%2Fattack-force%2Fattack-force-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://centurionsreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcenturionsreview.com%2Fattack-force%2Fattack-force-review%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://centurionsreview.com/wp-admin/admin-ajax.php';</script>

<script>
	window.addEventListener("sfsi_plus_functions_loaded",function(){
		var body= document.getElementsByTagName('body')[0];
		console.log(body);
		body.classList.add("sfsi_plus_3.28");
	})
	// window.addEventListener('sfsi_plus_functions_loaded',function(e) {
	// 	jQuery("body").addClass("sfsi_plus_3.28")
	// });

	function sfsi_plus_processfurther(ref) {
		var feed_id = 'cHlpSzRnTmhad2xBWHIvY0lvdisyZGtUd1gzNGdlY1RQTTJ5Q2hWLzIyMHhFZStlUVA4MlVNRFVwQmNHMXJCSlVnK2JjemVMcEMrNGlYYWZMMTN0bXg4R1RVbXJDTmQ4cC91ajdPd1JOTUE4WGpQckdxVDFGZGNXUjFIcGF2cE18aURNREtEVkFYZ1dpenNHUW5ZNDVwd2h1allkTHZYWWhjYk5TVVE2amNTWT0=';
		var feedtype = 8;
		var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
		var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
		if ((email != "Enter your email") && (filter.test(email))) {
			if (feed_id != "") {
				if (feedtype == "8") {
					var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;
					window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");
					ref.target = "popupwindow";
					ref.action = url;
					return true;
				} else {
					return false;
				}
			}
		} else {
			alert("Please enter email address");
			jQuery(ref).find('input[name="data[Widget][email]"]').focus();
			return false;
		}
	}
</script>
<style>
	.sfsi_plus_subscribe_Popinner {
		width: 100% !important;
		height: auto !important;
		border: 1px solid #b5b5b5 !important;
		padding: 18px 0px !important;
		background-color: #ffffff !important;
	}

	.sfsi_plus_subscribe_Popinner form {
		margin: 0 20px !important;
	}

	.sfsi_plus_subscribe_Popinner h5 {
		font-family: Helvetica,Arial,sans-serif !important;

		font-weight: bold !important;
		color: #000000 !important;
		font-size: 16px !important;
		text-align: center !important;
		margin: 0 0 10px !important;
		padding: 0 !important;
	}

	.sfsi_plus_subscription_form_field {
		margin: 5px 0 !important;
		width: 100% !important;
		display: inline-flex;
		display: -webkit-inline-flex;
	}

	.sfsi_plus_subscription_form_field input {
		width: 100% !important;
		padding: 10px 0px !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=email] {
		font-family: Helvetica,Arial,sans-serif !important;

		font-style: normal !important;
		color:  !important;
		font-size: 14px !important;
		text-align: center !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
		font-family: Helvetica,Arial,sans-serif !important;

		font-style: normal !important;
		color:  !important;
		font-size: 14px !important;
		text-align: center !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
		/* Firefox 18- */
		font-family: Helvetica,Arial,sans-serif !important;

		font-style: normal !important;
		color:  !important;
		font-size: 14px !important;
		text-align: center !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
		/* Firefox 19+ */
		font-family: Helvetica,Arial,sans-serif !important;

		font-style: normal !important;
		color:  !important;
		font-size: 14px !important;
		text-align: center !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
		font-family: Helvetica,Arial,sans-serif !important;

		font-style: normal !important;
		color:  !important;
		font-size: 14px !important;
		text-align: center !important;
	}

	.sfsi_plus_subscribe_Popinner input[type=submit] {
		font-family: Helvetica,Arial,sans-serif !important;

		font-weight: bold !important;
		color: #000000 !important;
		font-size: 16px !important;
		text-align: center !important;
		background-color: #dedede !important;
	}
</style>
<meta name="specificfeeds-verification-code-cHlpSzRnTmhad2xBWHIvY0lvdisyZGtUd1gzNGdlY1RQTTJ5Q2hWLzIyMHhFZStlUVA4MlVNRFVwQmNHMXJCSlVnK2JjemVMcEMrNGlYYWZMMTN0bXg4R1RVbXJDTmQ4cC91ajdPd1JOTUE4WGpQckdxVDFGZGNXUjFIcGF2cE18aURNREtEVkFYZ1dpenNHUW5ZNDVwd2h1allkTHZYWWhjYk5TVVE2amNTWT0=" content="1JJfJvmNJ1ttz0AGKAaV"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//centurionsreview.com/?wordfence_lh=1&hid=F12981D1A9BA989E2125DC501D85C8C4');
</script><link type="text/css" rel="stylesheet" href="https://centurionsreview.com/wp-content/plugins/magic-the-gathering-card-tooltips/resources/css/wp_deckbox_mtg.css" media="screen" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://centurionsreview.com/wp-content/uploads/2011/05/cropped-helemtSquare-32x32.png" sizes="32x32" />
<link rel="icon" href="https://centurionsreview.com/wp-content/uploads/2011/05/cropped-helemtSquare-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://centurionsreview.com/wp-content/uploads/2011/05/cropped-helemtSquare-180x180.png" />
<meta name="msapplication-TileImage" content="https://centurionsreview.com/wp-content/uploads/2011/05/cropped-helemtSquare-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="bp-legacy page-template page-template-review-template page-template-review-template-php page page-id-7099 page-child parent-pageid-7098 gp-theme gp-responsive gp-wide-layout gp-retina gp-normal-scrolling gp-back-to-top-desktop gp-fixed-header gp-header-resize gp-header-standard gp-header-overlay gp-top-header gp-cart-all gp-search-enabled gp-large-title gp-no-sidebar gp-hub-child-page wpb-js-composer js-comp-ver-6.0.5 vc_responsive no-js">


	<div id="gp-site-wrapper">
				
				
			<nav id="gp-mobile-nav">
				<div id="gp-mobile-nav-close-button"></div>
				<form method="get" class="searchform" action="https://centurionsreview.com/">
	<input type="text" name="s" class="gp-search-bar" placeholder="search the site" /> <button type="submit" class="gp-search-submit"></button>
</form>				<ul class="menu"><li id="nav-menu-item-4127" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://centurionsreview.com/" class="menu-link main-menu-link">Home</a></li><li id="nav-menu-item-5111" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/article/" class="menu-link main-menu-link">Articles</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5584" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/top-10/" class="menu-link sub-menu-link">Top 10 Lists</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-6636" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/3-best-wargames-under-15-00/" class="menu-link sub-menu-link">3 Best Wargames Under $15.00</a></li>		<li id="nav-menu-item-6785" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/captain-daves-10-favorite-games-by-type-2019/" class="menu-link sub-menu-link">Captain Dave&#8217;s 10 Favorite Games by Type (2019)</a></li>		<li id="nav-menu-item-6651" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/top-5-alternative-to-dice-in-wargaming/" class="menu-link sub-menu-link">Top 5 Alternative To Dice In Wargaming</a></li>		<li id="nav-menu-item-6972" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/captain-daves-top-10-requests-for-wargame-designers-developers/" class="menu-link sub-menu-link">Captain Dave’s Top 10 Requests For Wargame Designers &#038; Developers</a></li>		<li id="nav-menu-item-5945" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/top-10-flgs-mistakes/" class="menu-link sub-menu-link">Top 10 FLGS Mistakes</a></li>		<li id="nav-menu-item-5585" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/top-10-game-demo-mistakes/" class="menu-link sub-menu-link">Top 10 Game Demo Mistakes</a></li>	</ul>
</li>	<li id="nav-menu-item-4921" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/book-reviews/" class="menu-link sub-menu-link">Book Reviews</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5057" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/air-war-south-atlantic-review/" class="menu-link sub-menu-link">Air War South Atlantic Review</a></li>		<li id="nav-menu-item-5041" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/modern-war-magazine-review/" class="menu-link sub-menu-link">Modern War Magazine Review</a></li>		<li id="nav-menu-item-4922" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/playing-at-the-world/" class="menu-link sub-menu-link">Playing at the World</a></li>		<li id="nav-menu-item-5049" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/seven-firefights-vietname-review/" class="menu-link sub-menu-link">Seven Firefights In Vietnam Review</a></li>	</ul>
</li>	<li id="nav-menu-item-5191" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-competitions/" class="menu-link sub-menu-link">Game Competitions</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5192" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/battle-postcard-games/" class="menu-link sub-menu-link">Battle of the Postcard Games</a></li>	</ul>
</li>	<li id="nav-menu-item-5162" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-history/" class="menu-link sub-menu-link">Game History</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5209" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/metagaming-1981-spring-catalog/" class="menu-link sub-menu-link">Metagaming 1981 Spring Catalog</a></li>		<li id="nav-menu-item-5258" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/strategy-tactics-magazine-issue-1/" class="menu-link sub-menu-link">Strategy &#038; Tactics Magazine Issue #1</a></li>		<li id="nav-menu-item-5163" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/task-force-games-1982-catalog/" class="menu-link sub-menu-link">Task Force Games Fall 1982 Catalog</a></li>	</ul>
</li>	<li id="nav-menu-item-5136" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-theory/" class="menu-link sub-menu-link">Game Theory</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5469" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/what-is-wargame-complexity/" class="menu-link sub-menu-link">What is Wargame Complexity?</a></li>		<li id="nav-menu-item-5137" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/hate-simultaneous-movement/" class="menu-link sub-menu-link">Why I Hate Simultaneous Movement</a></li>	</ul>
</li>	<li id="nav-menu-item-4602" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/magic-the-gathering/" class="menu-link sub-menu-link">Magic The Gathering</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-4712" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/creature-destruction-modern-deck/" class="menu-link sub-menu-link">Creature Destruction Modern Deck</a></li>		<li id="nav-menu-item-4603" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/spot-remover-non-competitive-modern-deck/" class="menu-link sub-menu-link">Spot Remover Non-Competitive Modern Deck</a></li>		<li id="nav-menu-item-4612" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/milling-deck-non-competitive-modern-deck/" class="menu-link sub-menu-link">That #$%$#^&#038; Milling Deck Non-Competitive Modern Deck</a></li>	</ul>
</li>	<li id="nav-menu-item-5326" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/movie-reviews/" class="menu-link sub-menu-link">Movie Reviews</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5327" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/fixed-bayonets-review/" class="menu-link sub-menu-link">Fixed Bayonets Review</a></li>		<li id="nav-menu-item-7123" class="standard-menu  columns-1  gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/merrills-marauders-and-the-man-in-the-grey-flannel-suit/" class="menu-link sub-menu-link">Merrill’s Marauders and The Man in the Grey Flannel Suit</a></li>	</ul>
</li>	<li id="nav-menu-item-4992" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-custom menu-item-object-custom"><a href="https://centurionsreview.com/category/news/" class="menu-link sub-menu-link">News</a></li>	<li id="nav-menu-item-4656" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/scenarios/" class="menu-link sub-menu-link">Scenarios</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-4658" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/across-suez-scenario-2/" class="menu-link sub-menu-link">Across Suez Scenario</a></li>	</ul>
</li></ul>
</li><li id="nav-menu-item-5954" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-previews/" class="menu-link main-menu-link">Previews</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-6442" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/alliance-the-card-game-kickstarter-preview/" class="menu-link sub-menu-link">Alliance The Card Game Kickstarter Preview</a></li>	<li id="nav-menu-item-5955" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/european-war/" class="menu-link sub-menu-link">European War</a></li>	<li id="nav-menu-item-5991" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/peloponnesian-war/" class="menu-link sub-menu-link">Peloponnesian War</a></li></ul>
</li><li id="nav-menu-item-4104" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/hub-games/" class="menu-link main-menu-link">Games</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5084" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/board-games/" class="menu-link sub-menu-link">Board Games</a></li>	<li id="nav-menu-item-5085" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/card-games/" class="menu-link sub-menu-link">Card Games</a></li>	<li id="nav-menu-item-5086" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/dice-games/" class="menu-link sub-menu-link">Dice Games</a></li>	<li id="nav-menu-item-5087" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/miniature-games/" class="menu-link sub-menu-link">Miniature Games</a></li>	<li id="nav-menu-item-5088" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/role-playing-games/" class="menu-link sub-menu-link">Role Playing Games</a></li></ul>
</li><li id="nav-menu-item-4563" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/links/" class="menu-link main-menu-link">Links</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5459" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/convention-links/" class="menu-link sub-menu-link">Conventions</a></li>	<li id="nav-menu-item-5458" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/notable-gaming-websites/" class="menu-link sub-menu-link">Notable Gaming Websites</a></li></ul>
</li><li id="nav-menu-item-4335" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/about/" class="menu-link main-menu-link">About</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-4118" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/pages/about-us/" class="menu-link sub-menu-link">About Us</a></li>	<li id="nav-menu-item-4115" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/pages/contact/" class="menu-link sub-menu-link">Contact</a></li>	<li id="nav-menu-item-5089" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-post"><a href="https://centurionsreview.com/2017/08/02/manufacturers-get-games-reviewed/" class="menu-link sub-menu-link">Manufacturers – Get Your Games Reviewed Here</a></li>	<li id="nav-menu-item-5665" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a href="https://centurionsreview.com/privacy-policy/" class="menu-link sub-menu-link">Privacy Policy</a></li></ul>
</li></ul>			</nav>
			<div id="gp-mobile-nav-bg"></div>
					
		<div id="gp-page-wrapper">

				
				<header id="gp-top-header">
	
					<div class="gp-container">

						<nav id="gp-left-top-nav" class="gp-nav">	
							<ul id="menu-gauge-secondary-menu" class="menu"><li id="nav-menu-item-4279" class="standard-menu     main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/board-games/" class="menu-link main-menu-link">Board Games</a></li><li id="nav-menu-item-4280" class="standard-menu     main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/card-games/" class="menu-link main-menu-link">Card Games</a></li><li id="nav-menu-item-4281" class="standard-menu     main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/dice-games/" class="menu-link main-menu-link">Dice Games</a></li><li id="nav-menu-item-4282" class="standard-menu     main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/miniature-games/" class="menu-link main-menu-link">Miniature Games</a></li><li id="nav-menu-item-4283" class="standard-menu     main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/role-playing-games/" class="menu-link main-menu-link">Role Playing Games</a></li></ul>						</nav>
					
						<div id="gp-right-top-nav" class="gp-nav">
							<ul id="menu-gauge-settings-menu" class="menu"><li id="nav-menu-item-4151" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  fa fa-eye menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/following/" class="menu-link main-menu-link">Following</a></li><li id="nav-menu-item-4109" class="gp-login-link  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  fa fa-sign-in menu-item menu-item-type-custom menu-item-object-custom"><a href="#login" class="menu-link main-menu-link">Login</a></li><li id="nav-menu-item-4111" class="gp-register-link  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  fa fa-edit menu-item menu-item-type-custom menu-item-object-custom"><a href="https://centurionsreview.com/register/" class="menu-link main-menu-link">Register</a></li>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-4149" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  fa fa-star menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/my-reviews/" class="menu-link sub-menu-link">My Reviews</a></li>	<li id="nav-menu-item-4150" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  fa fa-pencil menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/my-posts/" class="menu-link sub-menu-link">My Posts</a></li>	<li id="nav-menu-item-4148" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  fa fa-eye menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/following/" class="menu-link sub-menu-link">Games I Follow</a></li></ul>
</ul>						</div>
																
												
						
	<div class="gp-social-icons">
	
		
		<a href="https://twitter.com/CenturionsRvw" title="Twitter" rel="me" target="_blank"><i class="fa fa-twitter"></i></a>
		<a href="http://facebook.com/centurionsreview" title="Facebook" rel="me" target="_blank"><i class="fa fa-facebook"></i></a>
		<a href="https://www.youtube.com/channel/UCbocxXaZ0spVwkCmxWaGZzA" title="YouTube" rel="me" target="_blank"><i class="fa fa-youtube"></i></a>
		
							
		
		<a href="https://www.pinterest.com/centurionsreview/" title="Pinterest" rel="me" target="_blank"><i class="fa fa-pinterest"></i></a>			
		<a href="https://centurionsreview.tumblr.com/" rel="nofollow" target="_blank" class="fa fa-tumblr-square"></a><a href="https://www.instagram.com/centurionsreview/" rel="nofollow" target="_blank" class="fa fa-instagram"></a><a href="https://www.snapchat.com/add/centurionsrvw" rel="nofollow" target="_blank" class="fa fa-snapchat"></a>

	</div>

					
					</div>
		
				</header>
	
			
			<header id="gp-main-header">

				<div class="gp-container">
	
					<div id="gp-logo">
													<a href="https://centurionsreview.com/" title="The Centurion&#039;s Review">
								<img src="https://centurionsreview.com/wp-content/uploads/2017/07/redlogopng.png" alt="The Centurion&#039;s Review" width="140" height="45" />
							</a>
											</div>

											<nav id="gp-main-nav" class="gp-nav gp-hide-main-nav">
							<ul id="menu-gauge-primary-menu-1" class="menu"><li id="nav-menu-item-4127" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://centurionsreview.com/" class="menu-link main-menu-link">Home</a></li><li id="nav-menu-item-5111" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/article/" class="menu-link main-menu-link">Articles</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5584" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/top-10/" class="menu-link sub-menu-link">Top 10 Lists</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-6636" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/3-best-wargames-under-15-00/" class="menu-link sub-menu-link">3 Best Wargames Under $15.00</a></li>		<li id="nav-menu-item-6785" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/captain-daves-10-favorite-games-by-type-2019/" class="menu-link sub-menu-link">Captain Dave&#8217;s 10 Favorite Games by Type (2019)</a></li>		<li id="nav-menu-item-6651" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/top-5-alternative-to-dice-in-wargaming/" class="menu-link sub-menu-link">Top 5 Alternative To Dice In Wargaming</a></li>		<li id="nav-menu-item-6972" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/captain-daves-top-10-requests-for-wargame-designers-developers/" class="menu-link sub-menu-link">Captain Dave’s Top 10 Requests For Wargame Designers &#038; Developers</a></li>		<li id="nav-menu-item-5945" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/top-10-flgs-mistakes/" class="menu-link sub-menu-link">Top 10 FLGS Mistakes</a></li>		<li id="nav-menu-item-5585" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/top-10-game-demo-mistakes/" class="menu-link sub-menu-link">Top 10 Game Demo Mistakes</a></li>	</ul>
</li>	<li id="nav-menu-item-4921" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/book-reviews/" class="menu-link sub-menu-link">Book Reviews</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5057" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/air-war-south-atlantic-review/" class="menu-link sub-menu-link">Air War South Atlantic Review</a></li>		<li id="nav-menu-item-5041" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/modern-war-magazine-review/" class="menu-link sub-menu-link">Modern War Magazine Review</a></li>		<li id="nav-menu-item-4922" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/playing-at-the-world/" class="menu-link sub-menu-link">Playing at the World</a></li>		<li id="nav-menu-item-5049" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/seven-firefights-vietname-review/" class="menu-link sub-menu-link">Seven Firefights In Vietnam Review</a></li>	</ul>
</li>	<li id="nav-menu-item-5191" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-competitions/" class="menu-link sub-menu-link">Game Competitions</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5192" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/battle-postcard-games/" class="menu-link sub-menu-link">Battle of the Postcard Games</a></li>	</ul>
</li>	<li id="nav-menu-item-5162" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-history/" class="menu-link sub-menu-link">Game History</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5209" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/metagaming-1981-spring-catalog/" class="menu-link sub-menu-link">Metagaming 1981 Spring Catalog</a></li>		<li id="nav-menu-item-5258" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/strategy-tactics-magazine-issue-1/" class="menu-link sub-menu-link">Strategy &#038; Tactics Magazine Issue #1</a></li>		<li id="nav-menu-item-5163" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/task-force-games-1982-catalog/" class="menu-link sub-menu-link">Task Force Games Fall 1982 Catalog</a></li>	</ul>
</li>	<li id="nav-menu-item-5136" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-theory/" class="menu-link sub-menu-link">Game Theory</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5469" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/what-is-wargame-complexity/" class="menu-link sub-menu-link">What is Wargame Complexity?</a></li>		<li id="nav-menu-item-5137" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/hate-simultaneous-movement/" class="menu-link sub-menu-link">Why I Hate Simultaneous Movement</a></li>	</ul>
</li>	<li id="nav-menu-item-4602" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/magic-the-gathering/" class="menu-link sub-menu-link">Magic The Gathering</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-4712" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/creature-destruction-modern-deck/" class="menu-link sub-menu-link">Creature Destruction Modern Deck</a></li>		<li id="nav-menu-item-4603" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/spot-remover-non-competitive-modern-deck/" class="menu-link sub-menu-link">Spot Remover Non-Competitive Modern Deck</a></li>		<li id="nav-menu-item-4612" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/milling-deck-non-competitive-modern-deck/" class="menu-link sub-menu-link">That #$%$#^&#038; Milling Deck Non-Competitive Modern Deck</a></li>	</ul>
</li>	<li id="nav-menu-item-5326" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/movie-reviews/" class="menu-link sub-menu-link">Movie Reviews</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5327" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/fixed-bayonets-review/" class="menu-link sub-menu-link">Fixed Bayonets Review</a></li>		<li id="nav-menu-item-7123" class="standard-menu  columns-1  gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/merrills-marauders-and-the-man-in-the-grey-flannel-suit/" class="menu-link sub-menu-link">Merrill’s Marauders and The Man in the Grey Flannel Suit</a></li>	</ul>
</li>	<li id="nav-menu-item-4992" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-custom menu-item-object-custom"><a href="https://centurionsreview.com/category/news/" class="menu-link sub-menu-link">News</a></li>	<li id="nav-menu-item-4656" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/scenarios/" class="menu-link sub-menu-link">Scenarios</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-4658" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/across-suez-scenario-2/" class="menu-link sub-menu-link">Across Suez Scenario</a></li>	</ul>
</li></ul>
</li><li id="nav-menu-item-5954" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-previews/" class="menu-link main-menu-link">Previews</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-6442" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/alliance-the-card-game-kickstarter-preview/" class="menu-link sub-menu-link">Alliance The Card Game Kickstarter Preview</a></li>	<li id="nav-menu-item-5955" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/european-war/" class="menu-link sub-menu-link">European War</a></li>	<li id="nav-menu-item-5991" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/peloponnesian-war/" class="menu-link sub-menu-link">Peloponnesian War</a></li></ul>
</li><li id="nav-menu-item-4104" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/hub-games/" class="menu-link main-menu-link">Games</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5084" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/board-games/" class="menu-link sub-menu-link">Board Games</a></li>	<li id="nav-menu-item-5085" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/card-games/" class="menu-link sub-menu-link">Card Games</a></li>	<li id="nav-menu-item-5086" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/dice-games/" class="menu-link sub-menu-link">Dice Games</a></li>	<li id="nav-menu-item-5087" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/miniature-games/" class="menu-link sub-menu-link">Miniature Games</a></li>	<li id="nav-menu-item-5088" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/role-playing-games/" class="menu-link sub-menu-link">Role Playing Games</a></li></ul>
</li><li id="nav-menu-item-4563" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/links/" class="menu-link main-menu-link">Links</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5459" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/convention-links/" class="menu-link sub-menu-link">Conventions</a></li>	<li id="nav-menu-item-5458" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/notable-gaming-websites/" class="menu-link sub-menu-link">Notable Gaming Websites</a></li></ul>
</li><li id="nav-menu-item-4335" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/about/" class="menu-link main-menu-link">About</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-4118" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/pages/about-us/" class="menu-link sub-menu-link">About Us</a></li>	<li id="nav-menu-item-4115" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/pages/contact/" class="menu-link sub-menu-link">Contact</a></li>	<li id="nav-menu-item-5089" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-post"><a href="https://centurionsreview.com/2017/08/02/manufacturers-get-games-reviewed/" class="menu-link sub-menu-link">Manufacturers – Get Your Games Reviewed Here</a></li>	<li id="nav-menu-item-5665" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a href="https://centurionsreview.com/privacy-policy/" class="menu-link sub-menu-link">Privacy Policy</a></li></ul>
</li></ul>							<a id="gp-mobile-nav-button"></a>
						</nav>
					
											<form method="get" class="searchform" action="https://centurionsreview.com/">
	<input type="text" name="s" class="gp-search-bar" placeholder="search the site" /> <button type="submit" class="gp-search-submit"></button>
</form>					
				</div>
	
			</header>

			<div id="gp-fixed-header-padding"></div>

	
			<header class="gp-page-header gp-hub-header gp-review-header   " style="background-image: url(https://centurionsreview.com/wp-content/uploads/2019/10/attackForce1.gif);">
											
									<div class="gp-top-bg-gradient-overlay"></div>
						
									<div class="gp-bg-overlay-light"></div>
				
											
				<div class="gp-container">
										
														
										
						
	<h1 class="gp-entry-title">Attack Force Review</h1>
	
	
	<div class="gp-author-meta">
					<img alt='' src='https://centurionsreview.com/wp-content/uploads/avatars/1/597a4d4d12638-bpthumb.jpg' srcset='https://centurionsreview.com/wp-content/uploads/avatars/1/597a4d4d0eb98-bpfull.jpg 2x' class='avatar avatar-40 photo' height='40' width='40' />			
								
			<h3 class="gp-author-date">By <span>CaptainDave</span> on <time>October 7, 2019</time></h3>
			</div>




	<a href="https://www.amazon.com/gp/product/0394525825/ref=as_li_qf_asin_il_tl?ie=UTF8&tag=centurionsrev-20&creative=9325&linkCode=as2&creativeASIN=0394525825&linkId=97d0adc0367e117312b1a223e5b25e7a" id="gp-affiliate-button" rel="nofollow" target="">
		Buy Now	</a>	
						
						
							
				</div>
											
			</header>
			
			
		<div id="gp-hub-tabs">
		
			<div class="gp-container">
			
				<a id="gp-hub-tabs-mobile-nav-button">More Info</a>
	
				<ul>
			
					
											<li><a href="https://centurionsreview.com/attack-force/" title="Attack Force">Attack Force</a></li>
					
					
													<li class="current_page_item"><a href="https://centurionsreview.com/attack-force/attack-force-review/" title="Review">Review</a></li>
						
					
						
					
						
					
				</ul>
			
			</div>
		
		</div>
	
			
				
				
		
		

	<div id="gp-review-content-wrapper" class="gp-container gp-review-first-letter gp-top-sidebar">

		<div id="gp-review-content">
	
			<article class="post-7099 page type-page status-publish">				
	
				
				
				<div class="gp-entry-content">

						
					<div class="gp-entry-text" itemprop="text">
						<div class="sfsi_plus_widget"><div id="sfsi_plus_wDiv"></div><div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:180px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/centurionsreview/'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft sfsiplusid_facebook" style="display:block;width:62px;opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href='https://www.facebook.com/centurionsreview/' target='_blank'><img alt='Facebook' title='Facebook' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://centurionsreview.com/attack-force/attack-force-review" data-width="180" data-show-faces="false" data-layout="button" data-action="like"></div></div><div  class='icon3'><div class="fb-share-button" data-href="https://centurionsreview.com/attack-force/attack-force-review" data-layout="button" ></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/CenturionsRvw'  style='opacity:1' ><img alt='Twitter' title='Twitter' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft sfsiplusid_twitter" style="display:block;width:59px;opacity:0;z-index:-1;"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><style>#sfsi_plus_floater .sfsi_plus_twt_tool_bdr .sfsi_plus_inside{margin-top: -18px;}</style><div  class='cstmicon1'><a href='https://twitter.com/CenturionsRvw' target='_blank'><img alt='Visit Us' title='Visit Us' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/CenturionsRvw" class="twitter-follow-button"  data-show-count="false" data-lang="en_US" data-show-screen-name="false">Follow </a></div><div  class='icon2'><a rel="nofollow" href="https://twitter.com/intent/tweet" data-count="none" class="sr-twitter-button twitter-share-button" data-lang="en_US" data-url="https://centurionsreview.com/attack-force/attack-force-review" data-text="Hey, check out this cool tabletop game article I found:" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.youtube.com/channel/UCbocxXaZ0spVwkCmxWaGZzA'  style='opacity:1' ><img alt='YOUTUBE' title='YOUTUBE' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_youtube' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 utube_tool_bdr sfsi_plus_Tlleft sfsiplusid_youtube" style="display:block;width:96px;opacity:0;z-index:-1;"><span class="bot_arow bot_utube_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href='https://www.youtube.com/channel/UCbocxXaZ0spVwkCmxWaGZzA'  target='_blank'><img alt='YOUTUBE' title='YOUTUBE' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/youtube.png'  /></a></div><div  class='icon2'><div class="g-ytsubscribe" data-channelid="UCbocxXaZ0spVwkCmxWaGZzA" data-layout="default" data-count="hidden"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.instagram.com/centurionsreview/'  style='opacity:1' ><img alt='Instagram' title='Instagram' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_instagram' data-effect=''  /></a></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script></script><div style="clear: both;"></div></div>
<p><img style="vertical-align: middle;" src="https://centurionsreview.com/wp-content/uploads/2019/10/attackForce3.gif" alt="Attack Force" width="250" /></p>
<p><strong>Attack Force Review by David Lent</strong></p>
<p>As a reviewer, I derive great pleasure from writing reviews of good games.  It’s so much easier and so much more fun to write a positive review than a negative one.  I hate writing reviews of poor games.  However, it’s the most important thing a reviewer can do, because it’s the most effective way to let gamers know not to waste their money on a poor game.  Some of these poor games inexplicably command a high price on the used market.  TSR Attack Force is one such poor game…</p>
<p>TSR Attack Force reminds me of the final Death Star battle scene in the first Star Wars movie.  Essentially, the Arcturians (rebels) have to stop the Empire’s “Novaship”, which looks like a Death Star and can destroy entire planets.  Just like the Death Star in Star Wars, it has a small vulnerable point that’s only a few meters across.  It is the Arcturian’s mission to fire a photo torpedo into the vulnerable point and destroy the “Novaship.”  No, that doesn’t sound anything like the Death Star battle in Star Wars.  Does it?  Don’t worry; Darth Vader isn’t in this game.  Instead, this game has someone called Vaj Korsen (Vaj the Conqueror).</p>
<p><img class="alignright" src="https://centurionsreview.com/wp-content/uploads/2019/10/attackForce2.gif" width="350"/></p>
<p>The map for Attack Force looks ok and has a picture of the Novaship, along with the combat result tables.  The Novaship has battery spaces, hull spaces, launchers (where Empire ships launch from), a sensor pod and tunnels.  The tunnels are the tracks the batteries can use to move around the ship.  Attack Force’s rulebook states that the hull counter’s number is supposed to correspond to a hull number on the map.  It’s a shame the hull hexes do not have a number printed on them.  </p>
<p>Attack Force’s counters represent Arcturian and Empire ships along with batteries and hull counters.  The biggest problem here is that each side does NOT have its own colored counters.  The Arcturians have a separate color for each wave, but the problem here is that one wave is colored green, which is the same color as the Empire’s fighters.  In addition, the Empire’s batteries have different colors depending on the type of battery.  I’m not colorblind, but the excessive use of colors for identification was annoying.  I suspect a colorblind person would have great difficulty trying to play this game.</p>
<p>The game is setup by the Empire player randomly drawing 14 batteries from a cup and placing them in the battery spaces on the map.  The Arcturian player then randomly determines which hull space will be the one containing the vulnerable point and places them on the map.  The vulnerable point’s counter will have an explosion on the back.  Last, the Arcturian player determines which of his waves will enter on the first turn.</p>
<p><strong>Sequence of Play:</strong><br />
1)	The Arcturian player chooses a map edge and places this turn’s flight on it if he has any that have not entered yet<br />
2)	The Arcturian player moves his ships and attacks any targets except hull hexes<br />
3)	The Empire player either removes 3 hull hexes or draws one fighter from his cup for each launcher hex that is not destroyed<br />
4)	The Empire player moves his units and attacks<br />
5)	The Arcturian player may attack any hull marker in the same space as one of his starfighters<br />
6)	Start a new turn if the Novaship isn’t destroyed and the Arcturian player still has units</p>
<p>The Arcturian player can only win if the Novaship is destroyed.  The ship can only be destroyed by scoring a hit on the hull marker containing the explosion on the back of the counter.<br />
<code class="alignleft"><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Medium Ad --><ins class="adsbygoogle" style="display: inline-block; width: 350px; height: 250px;" data-ad-client="ca-pub-2998890424094730" data-ad-slot="6878464584"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><br />
</code></p>
<p>This game operates on the premise that for a significant portion of the game, the Empire will be guessing where the vulnerable point is and will have to make the difficult decision of choosing either to reveal hull counters or launch enemy fighters.  In reality, the Empire doesn’t have to reveal any hull counters and just concentrate on destroying Arcturian units that are located on a hull counter in step 4.  These are super easy to destroy, because this game does not have line of site and does not require you to fire at the closest enemy unit.  There is no way for the Arcturian player to improve the defense of the units on top of hull counters.  Placing other Arcturian fighter between that unit and other enemy units doesn’t help since there is no line of site or requirement to shoot at the closest unit.  The Arcturians can’t stack multiple units together on a hull hex to increase the likelihood that one will survive since stacking is not allowed.  Hull counters cannot be attacked until step 5 and the Arcturian fighter has to sit on its hex during step 4 so the Empire knows what to shoot at.</p>
<p>The only part of this game that I though was interesting was the fact that batteries can travel across the surface of the Novaship through tunnels.  Unfortunately, they can’t move and shoot on the same turn though, so that negates some of their effectiveness.</p>
<p>I didn’t enjoy this game and don’t recommend it.  The game feels like it was rushed and it needs some serious balancing.  I wonder if some type of simple line of site rule could have salvaged this game?</p>
<p>Buy your own copy <a style="color:red;text-decoration:underline" href="https://www.amazon.com/gp/product/0394525825/ref=as_li_qf_asin_il_tl?ie=UTF8&#038;tag=centurionsrev-20&#038;creative=9325&#038;linkCode=as2&#038;creativeASIN=0394525825&#038;linkId=97d0adc0367e117312b1a223e5b25e7a">here</a>.</p>
<p>View the components in the unboxing video below:</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/qnWduOhsWPA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "centurionsrev-20";
amzn_assoc_search_bar_position = "bottom";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "Shop Related Products";
amzn_assoc_default_search_phrase = "TSR Hobbies";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "4f0cb717d9a91cca7d9b5f6e5cebe50f";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
					</div>

						
		
				</div>

													
			</article>

		</div>
		
			
	</div>
	
	
	<div id="gp-review-summary" class="gp-rating-criteria" style="background-image: url(https://centurionsreview.com/wp-content/uploads/2019/10/attackForce1.gif);">

					<div class="gp-top-bg-gradient-overlay"></div>
			
					<div class="gp-bg-overlay-light"></div>
			
		<div class="gp-container">
		
			<div id="gp-points-wrapper">

									<div class="gp-good-points">
						<h4 class="gp-good-title">Good</h4>
						<ul>
														
								<li><i class="fa fa-plus-square"></i>The movement of batteries through tunnels is interesting</li>
														
								<li><i class="fa fa-plus-square"></i>The rules are easy to learn</li>
													</ul>
					</div>
				
									<div class="gp-bad-points">
						<h4 class="gp-bad-title">Bad</h4>
						<ul>
														
								<li><i class="fa fa-minus-square"></i>Some of the Arcturian fighters are the same color as the Empire&#039;s fighters</li>
														
								<li><i class="fa fa-minus-square"></i>Colors are used too much for identification</li>
														
								<li><i class="fa fa-minus-square"></i>The Arcturians will almost always win</li>
														
								<li><i class="fa fa-minus-square"></i>No line of site rules</li>
														
								<li><i class="fa fa-minus-square"></i>Arcturian fighters that are trying to destroy a hull counter have to wait for the Empire combat phase before doing so</li>
														
								<li><i class="fa fa-minus-square"></i>All the Empire needs to do is concentrate on destroying any Arcturian fighters that are above a hull counter</li>
														
								<li><i class="fa fa-minus-square"></i>There&#039;s not very much to this game</li>
														
								<li><i class="fa fa-minus-square"></i>The counters are too thin</li>
													</ul>
					</div>
								
			</div>

			  

				<div class="gp-rating-wrapper gp-header-rating">
									
					
<div class="gp-site-rating-wrapper gp-large-rating gp-rating-gauge">	
	<div class="gp-rating-inner">
		<div class="gp-score-clip gp-score-clip-1">
			<div class="gp-score-spinner" style="-webkit-transform: rotate(169.2deg); transform: rotate(169.2deg);"></div>
		</div>
		<div class="gp-score-clip gp-score-clip-2">
			<div class="gp-score-filler"></div>
		</div>		
		<div class="gp-score-inner">
			<div class="gp-score-table">
				<div class="gp-score-cell">
					4.7				</div>
			</div>
		</div>						
	</div>
	<h4 class="gp-rating-text">Poor</h4>		
</div>

 
	<script type="application/ld+json">
	{
	"@context": "http://schema.org/",
		"@type": "Review",
		"mainEntityOfPage": {
			  "@type": "WebPage",
			  "@id": "https://centurionsreview.com/attack-force/attack-force-review/"
		},
		"itemReviewed": {
			"@type": "Thing",
			"name": "Attack Force"
		},
		"author": {
			"@type": "Person",
			"name": "CaptainDave"
		},
		"reviewRating": {
			"@type": "Rating",
			"ratingValue": "4.7",
			"worstRating" : "1",
			"bestRating": "10"
		}
	}
	</script>

											<div class="gp-site-rating-criteria-wrapper gp-rating-gauge">
																								<div class="gp-site-rating-criteria">
																				<div class="gp-site-rating-slider-wrapper">
											<div class="gp-site-rating-unselected">
												<span class="gp-site-rating-criteria-text">Rulebook Clarity - 8</span>
												<div class="gp-site-rating-selection" style="width: 80%;"></div>
											</div>
										</div>
									</div>	
												
																								<div class="gp-site-rating-criteria">
																				<div class="gp-site-rating-slider-wrapper">
											<div class="gp-site-rating-unselected">
												<span class="gp-site-rating-criteria-text">Fun - 3</span>
												<div class="gp-site-rating-selection" style="width: 30%;"></div>
											</div>
										</div>
									</div>	
												
																								<div class="gp-site-rating-criteria">
																				<div class="gp-site-rating-slider-wrapper">
											<div class="gp-site-rating-unselected">
												<span class="gp-site-rating-criteria-text">Originality - 3</span>
												<div class="gp-site-rating-selection" style="width: 30%;"></div>
											</div>
										</div>
									</div>	
												
																								<div class="gp-site-rating-criteria">
																				<div class="gp-site-rating-slider-wrapper">
											<div class="gp-site-rating-unselected">
												<span class="gp-site-rating-criteria-text">Component Quality - 5.5</span>
												<div class="gp-site-rating-selection" style="width: 55%;"></div>
											</div>
										</div>
									</div>	
												
																								<div class="gp-site-rating-criteria">
																				<div class="gp-site-rating-slider-wrapper">
											<div class="gp-site-rating-unselected">
												<span class="gp-site-rating-criteria-text">Replayability - 4</span>
												<div class="gp-site-rating-selection" style="width: 40%;"></div>
											</div>
										</div>
									</div>	
												
													</div>				
					
				</div>
			
									
		</div>
													
	</div>

			
	<div id="gp-content-wrapper" class=" gp-container gp-top-sidebar">

		<div id="gp-content">

			
										
							
<div id="gp-user-rating-wrapper" style="background-image: url(https://centurionsreview.com/wp-content/uploads/2019/10/attackForce1.gif);">

	<div class="gp-bg-overlay-dark"></div>

	<div class="gp-foreground-overlay">
	
		<div class="gp-average-rating-wrapper">
		
			<div class="gp-average-rating-text">
				<span>Average User Rating</span>
				<a href="https://centurionsreview.com/attack-force/attack-force-write-a-review/" class="button gp-write-a-review-button">Write A Review</a>				<a href="https://centurionsreview.com/attack-force/attack-force-user-reviews/" class="gp-user-reviews-link">0 User Reviews</a>			</div>
			
			<div class="gp-average-rating-data">
				<div class="gp-average-rating">
					4.9				</div>	
				<div class="gp-total-votes gp-current-rating">
					<span class="gp-count">1</span>  vote				</div>
			</div>

		</div>			

				
			<div class="gp-rating-criteria-wrapper">		
				<div class="gp-rate-text">Rate</div>	
				<div class="gp-rating-slider-wrapper" style="width: 240px;">
					<div class="gp-rating-unrated">
						<div class="gp-rating-selection"></div>
					</div>
				</div>
			</div>
			
			<div class="gp-submit-rating button">Submit</div>
		
					
		<div class="gp-your-rating-wrapper">
			<div class="gp-your-rating-text">
				Your Rating			</div>	

			<div class="gp-your-rating gp-current-rating">	
				<span class="gp-score">0</span>
			</div>
						
		</div>

	</div>
	
</div>									
			
 
	<div id="comments">

		
			<div class="gp-post-section-header">		
				<h3>1 Comment</h3>
				<span class="gp-post-section-header-line"></span>
			</div>
				
			<ol class="commentlist">
				
	<li class="comment byuser comment-author-captaindave bypostauthor even thread-even depth-1" id="li-comment-172" itemscope itemtype="http://schema.org/Comment">
	
		<div id="comment-172" class="comment_container">

			<img alt='' src='https://centurionsreview.com/wp-content/uploads/avatars/1/597a4d4d0eb98-bpfull.jpg' srcset='https://centurionsreview.com/wp-content/uploads/avatars/1/597a4d4d0eb98-bpfull.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' />		
			<div class="gp-comment-content">
			
															
					<p class="gp-comment-meta">
				
						<strong itemprop="author">	
							<a href='https://centurionsreview.com/members/captaindave/' rel='external nofollow' class='url'>CaptainDave</a>						</strong>
			
						<time itemprop="datePublished" datetime="2019-10-07T03:23:28+00:00">
							October 7, 2019, 3:23 am						</time>

					</p>				

								
				<div itemprop="description" class="description"><p>Thanks for taking the time to read this review!  Please feel free to leave any comments here.</p>
</div>
				
				<a rel='nofollow' class='comment-reply-link' href='#comment-172' data-commentid="172" data-postid="7099" data-belowelement="comment-172" data-respondelement="respond" aria-label='Reply to CaptainDave'>Reply</a>
			</div>	

		</div>

</li><!-- #comment-## -->
			</ol>
						
				

				
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/attack-force/attack-force-review/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://centurionsreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<span class="gp-post-section-header-line"></span><p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_337034952" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lew6CoUAAAAAP38xy5AAjzOktAmcL4zboI7ATAf" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7099' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
	</div>
	

		</div>
		
					
	</div>
									
			


													<div id="gp-footer-area">
							<div class="gp-container">
								<div id="amzn-assoc-ad-f6fe18ca-620f-4982-8877-d710ea27a186"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f6fe18ca-620f-4982-8877-d710ea27a186"></script>							</div>
						</div>
					
					
			<footer id="gp-footer">

				<div id="gp-footer-3d">
					<div class="gp-container">
													<span class="gp-first-widget-bend"></span>
							
					</div>		
				</div>

				
					<div id="gp-footer-widgets" class="gp-footer-larger-first-col">
			
						<div class="gp-container">

													
								
																	<div class="gp-footer-widget gp-footer-1">
										<div id="text-2" class="widget widget_text">			<div class="textwidget">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="150" height="53" src="https://centurionsreview.com/wp-content/uploads/2017/07/whitelogo-e1500947822980-150x53.png" class="vc_single_image-img attachment-thumbnail" alt="" srcset="https://centurionsreview.com/wp-content/uploads/2017/07/whitelogo-e1500947822980-150x53.png 150w, https://centurionsreview.com/wp-content/uploads/2017/07/whitelogo-e1500947822980.png 185w" sizes="(max-width: 150px) 100vw, 150px" /></div>
		</figure>
	</div>

<p>The Centurion&#8217;s Review is a review website written by gamers for gamers. We strive to review both popular and lesser known games to help gamers pick the best games on the market.</p>
</div>
		</div>									</div>
														
								<div class="gp-footer-cols">

																			<div class="gp-footer-widget gp-footer-2 gp-footer-third">
											<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Games:</h3><div class="textwidget custom-html-widget"><ul style="list-style: none;">
<li>
<a href="https://centurionsreview.com/hubs/board-games/">Board Games</a>
</li>
<li>
<a href="https://centurionsreview.com/hubs/card-games/">Card Games</a>
</li>
<li>
<a href="https://centurionsreview.com/hubs/dice-games/">Dice Games</a>
</li>
<li>
<a href="https://centurionsreview.com/hubs/miniature-games/">Miniature Games</a>
</li>
<li>
<a href="https://centurionsreview.com/hubs/role-playing-games/">Role Playing Games</a>
</li>
</ul>
</div></div>										</div>
									
																			<div class="gp-footer-widget gp-footer-3 gp-footer-third">
											<div id="gp-categories-widget-2" class="widget gp-categories">		
			<h3 class="widgettitle">Blog</h3>		
					
				<ul>
						<li class="cat-item cat-item-31"><a href="https://centurionsreview.com/category/news/">News</a>
</li>
				</ul>
			
			</div><div id="search-2" class="widget widget_search"><h3 class="widgettitle">Search</h3><form method="get" class="searchform" action="https://centurionsreview.com/">
	<input type="text" name="s" class="gp-search-bar" placeholder="search the site" /> <button type="submit" class="gp-search-submit"></button>
</form></div>										</div>
									
																			<div class="gp-footer-widget gp-footer-4 gp-footer-third">
											<div id="gp-recent-posts-widget-2" class="widget gp-recent-posts">
			<h3 class="widgettitle">Recent Posts</h3>	
								
			<div class="gp-blog-wrapper gp-blog-standard">
		
							
					<div class="gp-inner-loop">
			
							
							<section class="gp-post-item post-7089 post type-post status-publish format-standard has-post-thumbnail category-news">

								
									<div class="gp-post-thumbnail">
							
										<div class="gp-image-align-left">
								
																																						
											<a href="https://centurionsreview.com/2019/10/04/wendys-feast-of-legends-free-role-playing-game/" title="Wendy&#8217;s Feast of Legends Free Role Playing Game">

												<img src="https://centurionsreview.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-03-at-7.57.50-PM-100x65.png" data-rel="https://centurionsreview.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-03-at-7.57.50-PM-200x130.png" width="100" height="65" alt="Feast of Legends" class="gp-post-image" />
																									
											</a>
								
										</div>
															
									</div>

															
								<div class="gp-loop-content">
							
									<h2 class="gp-loop-title"><a href="https://centurionsreview.com/2019/10/04/wendys-feast-of-legends-free-role-playing-game/" title="Wendy&#8217;s Feast of Legends Free Role Playing Game">Wendy&#8217;s Feast of Legends Free Role Playing Game</a></h2>

																			<div class="gp-loop-meta">
											<span class="gp-post-meta gp-meta-date">October 4, 2019</span>													
										</div>
																
								</div>
													
							</section>

							
							<section class="gp-post-item post-6447 post type-post status-publish format-standard has-post-thumbnail category-news">

								
									<div class="gp-post-thumbnail">
							
										<div class="gp-image-align-left">
								
																																						
											<a href="https://centurionsreview.com/2019/02/09/feb-2019-website-channel-preview/" title="Feb. 2019 Website &#038; Channel Preview">

												<img src="https://centurionsreview.com/wp-content/uploads/2019/02/feb2019-100x65.gif" data-rel="https://centurionsreview.com/wp-content/uploads/2019/02/feb2019-200x130.gif" width="100" height="65" alt="Feb. 2019 Centurion&#039;s Review Website Preview" class="gp-post-image" />
																									
											</a>
								
										</div>
															
									</div>

															
								<div class="gp-loop-content">
							
									<h2 class="gp-loop-title"><a href="https://centurionsreview.com/2019/02/09/feb-2019-website-channel-preview/" title="Feb. 2019 Website &#038; Channel Preview">Feb. 2019 Website &#038; Channel Preview</a></h2>

																			<div class="gp-loop-meta">
											<span class="gp-post-meta gp-meta-date">February 9, 2019</span>													
										</div>
																
								</div>
													
							</section>

											
					</div>
		
											
			</div>		

			</div>										</div>
									
															
								</div>
						
														
						</div>
				
					</div>

							
				<div id="gp-copyright">	
	
					<div class="gp-container">

						<div id="gp-copyright-text">
															The Centurion's Review is Copyright © 2017-2019 by David Lent.  All rights reserved.													</div>

																
										
					</div>
					
				</div>

			</footer>
		
		</div>

		
	<div id="login">

		<div id="gp-login-box">		
		
			<a href="#" id="gp-login-close" class="button"></a>
		
			<div class="gp-login-form-wrapper">

				<h3>Sign In</h3>		

				<form name="loginform" class="gp-login-form" action="https://centurionsreview.com/wp-login.php" method="post">
		
					<div class="gp-login-content">
	
						<div>
					
												
							<p class="username"><input type="text" name="log" class="user_login" value="" size="20" placeholder="Username or Email" required /></p>
			
							<p class="password"><input type="password" name="pwd" class="user_pass" size="20" placeholder="Password" required /></p>
		
							<p class="rememberme"><input name="rememberme" class="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</p>
					
							<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_351520085" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lew6CoUAAAAAP38xy5AAjzOktAmcL4zboI7ATAf" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>										
																				
						</div>						
					
							
					
						<span class="gp-login-results" data-verify="Verifying..."></span>
			
					</div>
			
					<input type="submit" name="wp-submit" class="wp-submit" value="Sign In" />

					<span class="gp-login-links">
												<a href="#" class="gp-lost-password-link">Lost Password</a>
					</span>
		
					<input type="hidden" name="action" value="ghostpool_login" />
								
					<input type="hidden" id="ghostpool_login_nonce" name="ghostpool_login_nonce" value="b7b910c7d6" /><input type="hidden" name="_wp_http_referer" value="/attack-force/attack-force-review/" />			
				</form>
			
			</div>
			
					
			<div class="gp-lost-password-form-wrapper">

				<h3>Lost Password</h3>

				<form name="lostpasswordform" class="gp-lost-password-form" action="#" method="post">
			
					<div class="gp-login-content">
			
						<p>Please enter your username or email address. You will receive a link to create a new password via email.</p>	
					
						<p><input type="text" name="user_login" class="user_login" value="" size="20" placeholder="Username or Email" required /></p>
				
						<span class="gp-login-results" data-verify="Verifying..."></span>
				
					</div>
		
					<input type="submit" name="wp-submit" class="wp-submit" value="Reset Password" />
								
					<span class="gp-login-links">
												<a href="#" class="gp-login-link">Sign In</a>
					</span>
		
					<input type="hidden" name="action" value="ghostpool_lost_password" />
						
					<input type="hidden" id="ghostpool_lost_password_nonce" name="ghostpool_lost_password_nonce" value="ee05a2604a" /><input type="hidden" name="_wp_http_referer" value="/attack-force/attack-force-review/" />							
				</form>

			</div>

						
						
											
		</div>
				
	</div>
	
	
	</div>
	

		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		
		<script>
		(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			
		<!-- youtube share -->
		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
				<!-- twitter JS End -->
		<script>
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
		<script>
	window.addEventListener('sfsi_plus_functions_loaded', function() {
		if (typeof sfsi_plus_responsive_toggle == 'function') {
			sfsi_plus_responsive_toggle(0);
			console.log('sfsi_plus_responsive_toggle');

		}
	})
</script>

<link rel='stylesheet' id='gglcptch-css'  href='https://centurionsreview.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.52' type='text/css' media='all' />
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/centurionsreview.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/centurionsreview.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/centurionsreview.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/centurionsreview.com\/wp-admin\/","plugin_dir_url":"https:\/\/centurionsreview.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/centurionsreview.com\/wp-json\/","pretty_perma":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/modernizr.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/selectivizr.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/placeholders.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.0.5'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/jquery.ui.totop.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/jquery.flexslider-min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.0.5'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/jquery.lazyload.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/jquery.stellar.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/jquery.video-header.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ghostpool_script = {"url":"https:\/\/centurionsreview.com\/attack-force\/attack-force-review\/","headerHeight":"125px","smallHeaderHeight":"83.333333333333","logoHeight":"45px","logoMarginTop":"0","logoMarginBottom":"0","headerSizeReduction":"1.5","lightbox":"group_images","hide_move_primary_menu_links":"enabled"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/custom.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ghostpool_rating = {"post_id":"7098","ajaxurl":"https:\/\/centurionsreview.com\/wp-admin\/admin-ajax.php","rating_number":"10","rating_width":"240","rated":"","position":"","rating":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/user-ratings.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ghostpoolAjax = {"ajaxurl":"https:\/\/centurionsreview.com\/wp-admin\/admin-ajax.php","ajaxnonce":"1a13aae06d","querystring":"pagename=attack-force%2Fattack-force-review"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/ajax-loop.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.5'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.52'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lew6CoUAAAAAP38xy5AAjzOktAmcL4zboI7ATAf","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/google-captcha/js/script.js?ver=1.52'></script>
</body>
</html>