<!DOCTYPE html>
<html lang="en-US" id="arve">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Thapsos &amp; Alexandria Review</title>
	<meta name="description" content="A review of the wargames Thapsos &amp; Alexandria in Gamefix magazine #1." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://centurionsreview.com/thapsos-alexandria/thapsos-alexandria-review/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Thapsos &amp; Alexandria Review" />
	<meta property="og:description" content="A review of the wargames Thapsos &amp; Alexandria in Gamefix magazine #1." />
	<meta property="og:url" content="https://centurionsreview.com/thapsos-alexandria/thapsos-alexandria-review/" />
	<meta property="og:site_name" content="The Centurion&#039;s Review" />
	<meta property="article:modified_time" content="2020-06-08T00:32:08+00:00" />
	<meta property="og:image" content="https://centurionsreview.com/wp-content/uploads/2020/06/gamefix4.gif" />
	<meta property="og:image:width" content="250" />
	<meta property="og:image:height" content="321" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Thapsos &amp; Alexandria Review" />
	<meta name="twitter:description" content="A review of the wargames Thapsos &amp; Alexandria in Gamefix magazine #1." />
	<meta name="twitter:image" content="https://centurionsreview.com/wp-content/uploads/2020/06/gamefix4.gif" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://centurionsreview.com/#website","url":"https://centurionsreview.com/","name":"The Centurion&#039;s Review","description":"Reviews of boardgames,  miniatures games, dice games and card games by real gamers.","potentialAction":[{"@type":"SearchAction","target":"https://centurionsreview.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://centurionsreview.com/thapsos-alexandria/thapsos-alexandria-review/#primaryimage","inLanguage":"en-US","url":"https://centurionsreview.com/wp-content/uploads/2020/06/gamefix4.gif","width":250,"height":321,"caption":"Thapsos & Alexandria"},{"@type":"WebPage","@id":"https://centurionsreview.com/thapsos-alexandria/thapsos-alexandria-review/#webpage","url":"https://centurionsreview.com/thapsos-alexandria/thapsos-alexandria-review/","name":"Thapsos & Alexandria Review","isPartOf":{"@id":"https://centurionsreview.com/#website"},"primaryImageOfPage":{"@id":"https://centurionsreview.com/thapsos-alexandria/thapsos-alexandria-review/#primaryimage"},"datePublished":"2020-06-08T00:04:21+00:00","dateModified":"2020-06-08T00:32:08+00:00","description":"A review of the wargames Thapsos & Alexandria in Gamefix magazine #1.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://centurionsreview.com/thapsos-alexandria/thapsos-alexandria-review/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//deckbox.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Centurion&#039;s Review &raquo; Feed" href="https://centurionsreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Centurion&#039;s Review &raquo; Comments Feed" href="https://centurionsreview.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/centurionsreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://centurionsreview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css'  href='https://centurionsreview.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://centurionsreview.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://centurionsreview.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=6.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='https://centurionsreview.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://centurionsreview.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gp-parent-style-css'  href='https://centurionsreview.com/wp-content/themes/gauge/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ghostpool-style-css'  href='https://centurionsreview.com/wp-content/themes/gauge-child/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='ghostpool-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://centurionsreview.com/wp-content/themes/gauge/lib/fonts/font-awesome/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ghostpool-animations-css'  href='https://centurionsreview.com/wp-content/themes/gauge/lib/css/animations.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://centurionsreview.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='gp-bp-css'  href='https://centurionsreview.com/wp-content/themes/gauge/lib/css/bp.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gp-bbp-css'  href='https://centurionsreview.com/wp-content/themes/gauge/lib/css/bbpress.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://centurionsreview.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://centurionsreview.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://centurionsreview.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-gp-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CArvo%3A400&#038;subset=latin&#038;ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://deckbox.org/javascripts/tooltip.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/magic-the-gathering-card-tooltips/resources/tooltip_extension.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=6.0.0'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=6.0.0'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=6.0.0'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=6.0.0'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=6.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=6.0.0'></script>
<link rel='https://api.w.org/' href='https://centurionsreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://centurionsreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://centurionsreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://centurionsreview.com/?p=7702' />
<link rel="alternate" type="application/json+oembed" href="https://centurionsreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcenturionsreview.com%2Fthapsos-alexandria%2Fthapsos-alexandria-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://centurionsreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcenturionsreview.com%2Fthapsos-alexandria%2Fthapsos-alexandria-review%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://centurionsreview.com/wp-admin/admin-ajax.php';</script>


	<script>
		window.addEventListener("sfsi_plus_functions_loaded", function() {
			var body = document.getElementsByTagName('body')[0];
			// console.log(body);
			body.classList.add("sfsi_plus_3.38");
		})
		// window.addEventListener('sfsi_plus_functions_loaded',function(e) {
		// 	jQuery("body").addClass("sfsi_plus_3.38")
		// });
		jQuery(document).ready(function(e) {
			jQuery("body").addClass("sfsi_plus_3.38")
		});

		function sfsi_plus_processfurther(ref) {
			var feed_id = 'cHlpSzRnTmhad2xBWHIvY0lvdisyZGtUd1gzNGdlY1RQTTJ5Q2hWLzIyMHhFZStlUVA4MlVNRFVwQmNHMXJCSlVnK2JjemVMcEMrNGlYYWZMMTN0bXg4R1RVbXJDTmQ4cC91ajdPd1JOTUE4WGpQckdxVDFGZGNXUjFIcGF2cE18aURNREtEVkFYZ1dpenNHUW5ZNDVwd2h1allkTHZYWWhjYk5TVVE2amNTWT0=';
			var feedtype = 8;
			var email = jQuery(ref).find('input[name="email"]').val();
			var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
			if ((email != "Enter your email") && (filter.test(email))) {
				if (feedtype == "8") {
					var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
					window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
					return true;
				}
			} else {
				alert("Please enter email address");
				jQuery(ref).find('input[name="email"]').focus();
				return false;
			}
		}
	</script>
	<style>
		.sfsi_plus_subscribe_Popinner {
			width: 100% !important;
			height: auto !important;
			border: 1px solid #b5b5b5 !important;
			padding: 18px 0px !important;
			background-color: #ffffff !important;
		}

		.sfsi_plus_subscribe_Popinner form {
			margin: 0 20px !important;
		}

		.sfsi_plus_subscribe_Popinner h5 {
			font-family: Helvetica,Arial,sans-serif !important;

			font-weight: bold !important;
			color: #000000 !important;
			font-size: 16px !important;
			text-align: center !important;
			margin: 0 0 10px !important;
			padding: 0 !important;
		}

		.sfsi_plus_subscription_form_field {
			margin: 5px 0 !important;
			width: 100% !important;
			display: inline-flex;
			display: -webkit-inline-flex;
		}

		.sfsi_plus_subscription_form_field input {
			width: 100% !important;
			padding: 10px 0px !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email] {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
			/* Firefox 18- */
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
			/* Firefox 19+ */
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=submit] {
			font-family: Helvetica,Arial,sans-serif !important;

			font-weight: bold !important;
			color: #000000 !important;
			font-size: 16px !important;
			text-align: center !important;
			background-color: #dedede !important;
		}
	</style>
	<meta name="follow.it-verification-code-cHlpSzRnTmhad2xBWHIvY0lvdisyZGtUd1gzNGdlY1RQTTJ5Q2hWLzIyMHhFZStlUVA4MlVNRFVwQmNHMXJCSlVnK2JjemVMcEMrNGlYYWZMMTN0bXg4R1RVbXJDTmQ4cC91ajdPd1JOTUE4WGpQckdxVDFGZGNXUjFIcGF2cE18aURNREtEVkFYZ1dpenNHUW5ZNDVwd2h1allkTHZYWWhjYk5TVVE2amNTWT0=" content="1JJfJvmNJ1ttz0AGKAaV"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//centurionsreview.com/?wordfence_lh=1&hid=4312AC91B3D581DED9483332C23E27D1');
</script><link type="text/css" rel="stylesheet" href="https://centurionsreview.com/wp-content/plugins/magic-the-gathering-card-tooltips/resources/css/wp_deckbox_mtg.css" media="screen" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://centurionsreview.com/wp-content/uploads/2011/05/cropped-helemtSquare-32x32.png" sizes="32x32" />
<link rel="icon" href="https://centurionsreview.com/wp-content/uploads/2011/05/cropped-helemtSquare-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://centurionsreview.com/wp-content/uploads/2011/05/cropped-helemtSquare-180x180.png" />
<meta name="msapplication-TileImage" content="https://centurionsreview.com/wp-content/uploads/2011/05/cropped-helemtSquare-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="bp-legacy page-template page-template-review-template page-template-review-template-php page page-id-7702 page-child parent-pageid-7701 gp-theme gp-responsive gp-wide-layout gp-retina gp-normal-scrolling gp-back-to-top-desktop gp-fixed-header gp-header-resize gp-header-standard gp-header-overlay gp-top-header gp-cart-all gp-search-enabled gp-large-title gp-no-sidebar gp-hub-child-page wpb-js-composer js-comp-ver-6.2.0 vc_responsive no-js">


	<div id="gp-site-wrapper">
				
				
			<nav id="gp-mobile-nav">
				<div id="gp-mobile-nav-close-button"></div>
				<form method="get" class="searchform" action="https://centurionsreview.com/">
	<input type="text" name="s" class="gp-search-bar" placeholder="search the site" /> <button type="submit" class="gp-search-submit"></button>
</form>				<ul class="menu"><li id="nav-menu-item-4127" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://centurionsreview.com/" class="menu-link main-menu-link">Home</a></li><li id="nav-menu-item-5111" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/article/" class="menu-link main-menu-link">Articles</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5584" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/top-10/" class="menu-link sub-menu-link">Top 10 Lists</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-6636" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/3-best-wargames-under-15-00/" class="menu-link sub-menu-link">3 Best Wargames Under $15.00</a></li>		<li id="nav-menu-item-6785" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/captain-daves-10-favorite-games-by-type-2019/" class="menu-link sub-menu-link">Captain Dave&#8217;s 10 Favorite Games by Type (2019)</a></li>		<li id="nav-menu-item-7663" class="standard-menu  columns-1  gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/captain-daves-10-favorite-sci-fi-wargames-2020/" class="menu-link sub-menu-link">Captain Dave&#8217;s 10 Favorite Sci-Fi Wargames 2020</a></li>		<li id="nav-menu-item-6972" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/captain-daves-top-10-requests-for-wargame-designers-developers/" class="menu-link sub-menu-link">Captain Dave’s Top 10 Requests For Wargame Designers &#038; Developers</a></li>		<li id="nav-menu-item-6651" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/top-5-alternative-to-dice-in-wargaming/" class="menu-link sub-menu-link">Top 5 Alternative To Dice In Wargaming</a></li>		<li id="nav-menu-item-5945" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/top-10-flgs-mistakes/" class="menu-link sub-menu-link">Top 10 FLGS Mistakes</a></li>		<li id="nav-menu-item-5585" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/top-10-game-demo-mistakes/" class="menu-link sub-menu-link">Top 10 Game Demo Mistakes</a></li>		<li id="nav-menu-item-7488" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/top-10-reasons-i-showcase-games-off-the-beaten-path/" class="menu-link sub-menu-link">Top 10 Reasons I Showcase Games Off The Beaten Path</a></li>	</ul>
</li>	<li id="nav-menu-item-4921" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/book-reviews/" class="menu-link sub-menu-link">Book Reviews</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5057" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/air-war-south-atlantic-review/" class="menu-link sub-menu-link">Air War South Atlantic Review</a></li>		<li id="nav-menu-item-5041" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/modern-war-magazine-review/" class="menu-link sub-menu-link">Modern War Magazine Review</a></li>		<li id="nav-menu-item-4922" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/playing-at-the-world/" class="menu-link sub-menu-link">Playing at the World</a></li>		<li id="nav-menu-item-5049" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/seven-firefights-vietname-review/" class="menu-link sub-menu-link">Seven Firefights In Vietnam Review</a></li>	</ul>
</li>	<li id="nav-menu-item-7468" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/gamecollecting/" class="menu-link sub-menu-link">Game Collecting</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-7469" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/65-microgame-postcard-games-in-my-collection/" class="menu-link sub-menu-link">65 Microgame &#038; Postcard Games In My Collection</a></li>	</ul>
</li>	<li id="nav-menu-item-5191" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-competitions/" class="menu-link sub-menu-link">Game Competitions</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5192" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/battle-postcard-games/" class="menu-link sub-menu-link">Battle of the Postcard Games</a></li>	</ul>
</li>	<li id="nav-menu-item-5162" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-history/" class="menu-link sub-menu-link">Game History</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5209" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/metagaming-1981-spring-catalog/" class="menu-link sub-menu-link">Metagaming 1981 Spring Catalog</a></li>		<li id="nav-menu-item-5258" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/strategy-tactics-magazine-issue-1/" class="menu-link sub-menu-link">Strategy &#038; Tactics Magazine Issue #1</a></li>		<li id="nav-menu-item-5163" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/task-force-games-1982-catalog/" class="menu-link sub-menu-link">Task Force Games Fall 1982 Catalog</a></li>	</ul>
</li>	<li id="nav-menu-item-5136" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-theory/" class="menu-link sub-menu-link">Game Theory</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5469" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/what-is-wargame-complexity/" class="menu-link sub-menu-link">What is Wargame Complexity?</a></li>		<li id="nav-menu-item-5137" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/hate-simultaneous-movement/" class="menu-link sub-menu-link">Why I Hate Simultaneous Movement</a></li>	</ul>
</li>	<li id="nav-menu-item-7212" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/gamestrategy/" class="menu-link sub-menu-link">Game Strategy</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-7211" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/how-to-win-the-chosin-few/" class="menu-link sub-menu-link">How To Win The Chosin Few</a></li>	</ul>
</li>	<li id="nav-menu-item-4602" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/magic-the-gathering/" class="menu-link sub-menu-link">Magic The Gathering</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-4712" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/creature-destruction-modern-deck/" class="menu-link sub-menu-link">Creature Destruction Modern Deck</a></li>		<li id="nav-menu-item-4603" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/spot-remover-non-competitive-modern-deck/" class="menu-link sub-menu-link">Spot Remover Non-Competitive Modern Deck</a></li>		<li id="nav-menu-item-4612" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/milling-deck-non-competitive-modern-deck/" class="menu-link sub-menu-link">That #$%$#^&#038; Milling Deck Non-Competitive Modern Deck</a></li>	</ul>
</li>	<li id="nav-menu-item-5326" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/movie-reviews/" class="menu-link sub-menu-link">Movie Reviews</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5327" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/fixed-bayonets-review/" class="menu-link sub-menu-link">Fixed Bayonets Review</a></li>		<li id="nav-menu-item-7123" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/merrills-marauders-and-the-man-in-the-grey-flannel-suit/" class="menu-link sub-menu-link">Merrill’s Marauders and The Man in the Grey Flannel Suit</a></li>	</ul>
</li>	<li id="nav-menu-item-4992" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-custom menu-item-object-custom"><a href="https://centurionsreview.com/category/news/" class="menu-link sub-menu-link">News</a></li>	<li id="nav-menu-item-4656" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/scenarios/" class="menu-link sub-menu-link">Scenarios</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-4658" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/across-suez-scenario-2/" class="menu-link sub-menu-link">Across Suez Scenario</a></li>	</ul>
</li></ul>
</li><li id="nav-menu-item-5954" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-previews/" class="menu-link main-menu-link">Previews</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-6442" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/alliance-the-card-game-kickstarter-preview/" class="menu-link sub-menu-link">Alliance The Card Game Kickstarter Preview</a></li>	<li id="nav-menu-item-5955" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/european-war/" class="menu-link sub-menu-link">European War</a></li>	<li id="nav-menu-item-5991" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/peloponnesian-war/" class="menu-link sub-menu-link">Peloponnesian War</a></li></ul>
</li><li id="nav-menu-item-4104" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/hub-games/" class="menu-link main-menu-link">Games</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5084" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/board-games/" class="menu-link sub-menu-link">Board Games</a></li>	<li id="nav-menu-item-5085" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/card-games/" class="menu-link sub-menu-link">Card Games</a></li>	<li id="nav-menu-item-5086" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/dice-games/" class="menu-link sub-menu-link">Dice Games</a></li>	<li id="nav-menu-item-5087" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/miniature-games/" class="menu-link sub-menu-link">Miniature Games</a></li>	<li id="nav-menu-item-5088" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/role-playing-games/" class="menu-link sub-menu-link">Role Playing Games</a></li></ul>
</li><li id="nav-menu-item-4563" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/links/" class="menu-link main-menu-link">Links</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5459" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/convention-links/" class="menu-link sub-menu-link">Conventions</a></li>	<li id="nav-menu-item-5458" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/notable-gaming-websites/" class="menu-link sub-menu-link">Notable Gaming Websites</a></li></ul>
</li><li id="nav-menu-item-4335" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/about/" class="menu-link main-menu-link">About</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-4118" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/pages/about-us/" class="menu-link sub-menu-link">About Us</a></li>	<li id="nav-menu-item-4115" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/pages/contact/" class="menu-link sub-menu-link">Contact</a></li>	<li id="nav-menu-item-5089" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-post"><a href="https://centurionsreview.com/2017/08/02/manufacturers-get-games-reviewed/" class="menu-link sub-menu-link">Manufacturers – Get Your Games Reviewed Here</a></li>	<li id="nav-menu-item-5665" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a href="https://centurionsreview.com/privacy-policy/" class="menu-link sub-menu-link">Privacy Policy</a></li></ul>
</li></ul>			</nav>
			<div id="gp-mobile-nav-bg"></div>
					
		<div id="gp-page-wrapper">

				
				<header id="gp-top-header">
	
					<div class="gp-container">

						<nav id="gp-left-top-nav" class="gp-nav">	
							<ul id="menu-gauge-secondary-menu" class="menu"><li id="nav-menu-item-4279" class="standard-menu     main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/board-games/" class="menu-link main-menu-link">Board Games</a></li><li id="nav-menu-item-4280" class="standard-menu     main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/card-games/" class="menu-link main-menu-link">Card Games</a></li><li id="nav-menu-item-4281" class="standard-menu     main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/dice-games/" class="menu-link main-menu-link">Dice Games</a></li><li id="nav-menu-item-4282" class="standard-menu     main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/miniature-games/" class="menu-link main-menu-link">Miniature Games</a></li><li id="nav-menu-item-4283" class="standard-menu     main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/role-playing-games/" class="menu-link main-menu-link">Role Playing Games</a></li></ul>						</nav>
					
						<div id="gp-right-top-nav" class="gp-nav">
							<ul id="menu-gauge-settings-menu" class="menu"><li id="nav-menu-item-4151" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  fa fa-eye menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/following/" class="menu-link main-menu-link">Following</a></li><li id="nav-menu-item-4109" class="gp-login-link  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  fa fa-sign-in menu-item menu-item-type-custom menu-item-object-custom"><a href="#login" class="menu-link main-menu-link">Login</a></li><li id="nav-menu-item-4111" class="gp-register-link  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  fa fa-edit menu-item menu-item-type-custom menu-item-object-custom"><a href="https://centurionsreview.com/register/" class="menu-link main-menu-link">Register</a></li>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-4149" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  fa fa-star menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/my-reviews/" class="menu-link sub-menu-link">My Reviews</a></li>	<li id="nav-menu-item-4150" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  fa fa-pencil menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/my-posts/" class="menu-link sub-menu-link">My Posts</a></li>	<li id="nav-menu-item-4148" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  fa fa-eye menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/following/" class="menu-link sub-menu-link">Games I Follow</a></li></ul>
</ul>						</div>
																
												
						
	<div class="gp-social-icons">
	
		
		<a href="https://twitter.com/CenturionsRvw" title="Twitter" rel="me" target="_blank"><i class="fa fa-twitter"></i></a>
		<a href="http://facebook.com/centurionsreview" title="Facebook" rel="me" target="_blank"><i class="fa fa-facebook"></i></a>
		<a href="https://www.youtube.com/channel/UCbocxXaZ0spVwkCmxWaGZzA" title="YouTube" rel="me" target="_blank"><i class="fa fa-youtube"></i></a>
		
							
		
		<a href="https://www.pinterest.com/centurionsreview/" title="Pinterest" rel="me" target="_blank"><i class="fa fa-pinterest"></i></a>			
		<a href="https://centurionsreview.tumblr.com/" rel="nofollow" target="_blank" class="fa fa-tumblr-square"></a><a href="https://www.instagram.com/centurionsreview/" rel="nofollow" target="_blank" class="fa fa-instagram"></a><a href="https://www.snapchat.com/add/centurionsrvw" rel="nofollow" target="_blank" class="fa fa-snapchat"></a>

	</div>

					
					</div>
		
				</header>
	
			
			<header id="gp-main-header">

				<div class="gp-container">
	
					<div id="gp-logo">
													<a href="https://centurionsreview.com/" title="The Centurion&#039;s Review">
								<img src="https://centurionsreview.com/wp-content/uploads/2017/07/redlogopng.png" alt="The Centurion&#039;s Review" width="140" height="45" />
							</a>
											</div>

											<nav id="gp-main-nav" class="gp-nav gp-hide-main-nav">
							<ul id="menu-gauge-primary-menu-1" class="menu"><li id="nav-menu-item-4127" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://centurionsreview.com/" class="menu-link main-menu-link">Home</a></li><li id="nav-menu-item-5111" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/article/" class="menu-link main-menu-link">Articles</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5584" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/top-10/" class="menu-link sub-menu-link">Top 10 Lists</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-6636" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/3-best-wargames-under-15-00/" class="menu-link sub-menu-link">3 Best Wargames Under $15.00</a></li>		<li id="nav-menu-item-6785" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/captain-daves-10-favorite-games-by-type-2019/" class="menu-link sub-menu-link">Captain Dave&#8217;s 10 Favorite Games by Type (2019)</a></li>		<li id="nav-menu-item-7663" class="standard-menu  columns-1  gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/captain-daves-10-favorite-sci-fi-wargames-2020/" class="menu-link sub-menu-link">Captain Dave&#8217;s 10 Favorite Sci-Fi Wargames 2020</a></li>		<li id="nav-menu-item-6972" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/captain-daves-top-10-requests-for-wargame-designers-developers/" class="menu-link sub-menu-link">Captain Dave’s Top 10 Requests For Wargame Designers &#038; Developers</a></li>		<li id="nav-menu-item-6651" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/top-5-alternative-to-dice-in-wargaming/" class="menu-link sub-menu-link">Top 5 Alternative To Dice In Wargaming</a></li>		<li id="nav-menu-item-5945" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/top-10-flgs-mistakes/" class="menu-link sub-menu-link">Top 10 FLGS Mistakes</a></li>		<li id="nav-menu-item-5585" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/top-10-game-demo-mistakes/" class="menu-link sub-menu-link">Top 10 Game Demo Mistakes</a></li>		<li id="nav-menu-item-7488" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/top-10-reasons-i-showcase-games-off-the-beaten-path/" class="menu-link sub-menu-link">Top 10 Reasons I Showcase Games Off The Beaten Path</a></li>	</ul>
</li>	<li id="nav-menu-item-4921" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/book-reviews/" class="menu-link sub-menu-link">Book Reviews</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5057" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/air-war-south-atlantic-review/" class="menu-link sub-menu-link">Air War South Atlantic Review</a></li>		<li id="nav-menu-item-5041" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/modern-war-magazine-review/" class="menu-link sub-menu-link">Modern War Magazine Review</a></li>		<li id="nav-menu-item-4922" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/playing-at-the-world/" class="menu-link sub-menu-link">Playing at the World</a></li>		<li id="nav-menu-item-5049" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/seven-firefights-vietname-review/" class="menu-link sub-menu-link">Seven Firefights In Vietnam Review</a></li>	</ul>
</li>	<li id="nav-menu-item-7468" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/gamecollecting/" class="menu-link sub-menu-link">Game Collecting</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-7469" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/65-microgame-postcard-games-in-my-collection/" class="menu-link sub-menu-link">65 Microgame &#038; Postcard Games In My Collection</a></li>	</ul>
</li>	<li id="nav-menu-item-5191" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-competitions/" class="menu-link sub-menu-link">Game Competitions</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5192" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/battle-postcard-games/" class="menu-link sub-menu-link">Battle of the Postcard Games</a></li>	</ul>
</li>	<li id="nav-menu-item-5162" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-history/" class="menu-link sub-menu-link">Game History</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5209" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/metagaming-1981-spring-catalog/" class="menu-link sub-menu-link">Metagaming 1981 Spring Catalog</a></li>		<li id="nav-menu-item-5258" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/strategy-tactics-magazine-issue-1/" class="menu-link sub-menu-link">Strategy &#038; Tactics Magazine Issue #1</a></li>		<li id="nav-menu-item-5163" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/task-force-games-1982-catalog/" class="menu-link sub-menu-link">Task Force Games Fall 1982 Catalog</a></li>	</ul>
</li>	<li id="nav-menu-item-5136" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-theory/" class="menu-link sub-menu-link">Game Theory</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5469" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/what-is-wargame-complexity/" class="menu-link sub-menu-link">What is Wargame Complexity?</a></li>		<li id="nav-menu-item-5137" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/hate-simultaneous-movement/" class="menu-link sub-menu-link">Why I Hate Simultaneous Movement</a></li>	</ul>
</li>	<li id="nav-menu-item-7212" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/gamestrategy/" class="menu-link sub-menu-link">Game Strategy</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-7211" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/how-to-win-the-chosin-few/" class="menu-link sub-menu-link">How To Win The Chosin Few</a></li>	</ul>
</li>	<li id="nav-menu-item-4602" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/magic-the-gathering/" class="menu-link sub-menu-link">Magic The Gathering</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-4712" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/creature-destruction-modern-deck/" class="menu-link sub-menu-link">Creature Destruction Modern Deck</a></li>		<li id="nav-menu-item-4603" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/spot-remover-non-competitive-modern-deck/" class="menu-link sub-menu-link">Spot Remover Non-Competitive Modern Deck</a></li>		<li id="nav-menu-item-4612" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/milling-deck-non-competitive-modern-deck/" class="menu-link sub-menu-link">That #$%$#^&#038; Milling Deck Non-Competitive Modern Deck</a></li>	</ul>
</li>	<li id="nav-menu-item-5326" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/movie-reviews/" class="menu-link sub-menu-link">Movie Reviews</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5327" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/fixed-bayonets-review/" class="menu-link sub-menu-link">Fixed Bayonets Review</a></li>		<li id="nav-menu-item-7123" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/merrills-marauders-and-the-man-in-the-grey-flannel-suit/" class="menu-link sub-menu-link">Merrill’s Marauders and The Man in the Grey Flannel Suit</a></li>	</ul>
</li>	<li id="nav-menu-item-4992" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-custom menu-item-object-custom"><a href="https://centurionsreview.com/category/news/" class="menu-link sub-menu-link">News</a></li>	<li id="nav-menu-item-4656" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/scenarios/" class="menu-link sub-menu-link">Scenarios</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-4658" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/across-suez-scenario-2/" class="menu-link sub-menu-link">Across Suez Scenario</a></li>	</ul>
</li></ul>
</li><li id="nav-menu-item-5954" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-previews/" class="menu-link main-menu-link">Previews</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-6442" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/alliance-the-card-game-kickstarter-preview/" class="menu-link sub-menu-link">Alliance The Card Game Kickstarter Preview</a></li>	<li id="nav-menu-item-5955" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/european-war/" class="menu-link sub-menu-link">European War</a></li>	<li id="nav-menu-item-5991" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/peloponnesian-war/" class="menu-link sub-menu-link">Peloponnesian War</a></li></ul>
</li><li id="nav-menu-item-4104" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/hub-games/" class="menu-link main-menu-link">Games</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5084" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/board-games/" class="menu-link sub-menu-link">Board Games</a></li>	<li id="nav-menu-item-5085" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/card-games/" class="menu-link sub-menu-link">Card Games</a></li>	<li id="nav-menu-item-5086" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/dice-games/" class="menu-link sub-menu-link">Dice Games</a></li>	<li id="nav-menu-item-5087" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/miniature-games/" class="menu-link sub-menu-link">Miniature Games</a></li>	<li id="nav-menu-item-5088" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/role-playing-games/" class="menu-link sub-menu-link">Role Playing Games</a></li></ul>
</li><li id="nav-menu-item-4563" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/links/" class="menu-link main-menu-link">Links</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5459" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/convention-links/" class="menu-link sub-menu-link">Conventions</a></li>	<li id="nav-menu-item-5458" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/notable-gaming-websites/" class="menu-link sub-menu-link">Notable Gaming Websites</a></li></ul>
</li><li id="nav-menu-item-4335" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/about/" class="menu-link main-menu-link">About</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-4118" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/pages/about-us/" class="menu-link sub-menu-link">About Us</a></li>	<li id="nav-menu-item-4115" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/pages/contact/" class="menu-link sub-menu-link">Contact</a></li>	<li id="nav-menu-item-5089" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-post"><a href="https://centurionsreview.com/2017/08/02/manufacturers-get-games-reviewed/" class="menu-link sub-menu-link">Manufacturers – Get Your Games Reviewed Here</a></li>	<li id="nav-menu-item-5665" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a href="https://centurionsreview.com/privacy-policy/" class="menu-link sub-menu-link">Privacy Policy</a></li></ul>
</li></ul>							<a id="gp-mobile-nav-button"></a>
						</nav>
					
											<form method="get" class="searchform" action="https://centurionsreview.com/">
	<input type="text" name="s" class="gp-search-bar" placeholder="search the site" /> <button type="submit" class="gp-search-submit"></button>
</form>					
				</div>
	
			</header>

			<div id="gp-fixed-header-padding"></div>

	
			<header class="gp-page-header gp-hub-header gp-review-header   " style="background-image: url(https://centurionsreview.com/wp-content/uploads/2020/06/gamefix2.gif);">
											
									<div class="gp-top-bg-gradient-overlay"></div>
						
									<div class="gp-bg-overlay-light"></div>
				
											
				<div class="gp-container">
										
														
										
						
	<h1 class="gp-entry-title">Thapsos &amp; Alexandria Review</h1>
	
	
	<div class="gp-author-meta">
					<img alt='' src='https://centurionsreview.com/wp-content/uploads/avatars/1/597a4d4d12638-bpthumb.jpg' srcset='https://centurionsreview.com/wp-content/uploads/avatars/1/597a4d4d0eb98-bpfull.jpg 2x' class='avatar avatar-40 photo' height='40' width='40' />			
								
			<h3 class="gp-author-date">By <span>CaptainDave</span> on <time>June 8, 2020</time></h3>
			</div>




						
						
							
				</div>
											
			</header>
			
			
		<div id="gp-hub-tabs">
		
			<div class="gp-container">
			
				<a id="gp-hub-tabs-mobile-nav-button">More Info</a>
	
				<ul>
			
					
											<li><a href="https://centurionsreview.com/thapsos-alexandria/" title="Thapsos &amp; Alexandria">Thapsos &amp; Alexandria</a></li>
					
					
													<li class="current_page_item"><a href="https://centurionsreview.com/thapsos-alexandria/thapsos-alexandria-review/" title="Review">Review</a></li>
						
					
						
					
						
					
				</ul>
			
			</div>
		
		</div>
	
			
				
				
		
		

	<div id="gp-review-content-wrapper" class="gp-container gp-review-first-letter gp-top-sidebar">

		<div id="gp-review-content">
	
			<article class="post-7702 page type-page status-publish">				
	
				
				
				<div class="gp-entry-content">

						
					<div class="gp-entry-text" itemprop="text">
						<div class="sfsi_plus_widget"><div id="sfsi_plus_wDiv"></div><div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:180px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/centurionsreview/'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft sfsiplusid_facebook" style="display:block;width:62px;opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href='https://www.facebook.com/centurionsreview/' target='_blank'><img class='sfsi_plus_wicon' alt='Facebook' title='Facebook' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://centurionsreview.com/thapsos-alexandria/thapsos-alexandria-review" data-width="180" data-show-faces="false" data-layout="button" data-action="like"></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcenturionsreview.com%2Fthapsos-alexandria%2Fthapsos-alexandria-review' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg''  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/CenturionsRvw'  style='opacity:1' ><img alt='Twitter' title='Twitter' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft sfsiplusid_twitter" style="display:block;width:59px;opacity:0;z-index:-1;"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><style>#sfsi_plus_floater .sfsi_plus_twt_tool_bdr .sfsi_plus_inside{margin-top: -18px;}</style><div  class='cstmicon1'><a href='https://twitter.com/CenturionsRvw' target='_blank'><img class='sfsi_plus_wicon' alt='Visit Us' title='Visit Us' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png'  /></a></div><div  class='icon1'><a target='_blank' href='https://twitter.com/intent/user?screen_name=CenturionsRvw'><img nopin='nopin' width='auto' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Follow/en_US_Follow.svg' class='sfsi_premium_wicon' alt='Follow Me' title='Follow Me' style='opacity: 1;''></a></div><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+tabletop+game+article+I+found%3A https://centurionsreview.com/thapsos-alexandria/thapsos-alexandria-review'style='display:inline-block' >
							<img nopin=nopin width='auto' class='sfsi_plus_wicon' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.youtube.com/channel/UCbocxXaZ0spVwkCmxWaGZzA'  style='opacity:1' ><img alt='YOUTUBE' title='YOUTUBE' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_youtube' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 utube_tool_bdr sfsi_plus_Tlleft sfsiplusid_youtube" style="display:block;width:96px;opacity:0;z-index:-1;"><span class="bot_arow bot_utube_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href='https://www.youtube.com/channel/UCbocxXaZ0spVwkCmxWaGZzA'  target='_blank'><img class='sfsi_plus_wicon' alt='YOUTUBE' title='YOUTUBE' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/youtube.png'  /></a></div><div  class='icon2'><div class="g-ytsubscribe" data-channelid="UCbocxXaZ0spVwkCmxWaGZzA" data-layout="default" data-count="hidden"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.instagram.com/centurionsreview/'  style='opacity:1' ><img alt='Instagram' title='Instagram' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_instagram' data-effect=''  /></a></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script></script><div style="clear: both;"></div></div>
<p><img style="vertical-align: middle;" src="https://centurionsreview.com/wp-content/uploads/2020/06/gamefix4.gif" alt="Thapsos &#038; Alexandria" width="250" /></p>
<p><strong>Thapsos &#038; Alexandria Review by David Lent</strong></p>
<p>Thapsos &#038; Alexandira are two wargames included with issue #1 of  GameFix magazine.  Both of these games using the “Ancients”  wargame system from Bill Banks.  Thapsos is the famous battle between Julius Caesar and Pompey in what is now known as Tunisia.  Alexandria is Julius Caesar’s famous siege of this aforementioned city.  </p>
<p>The first game Thapsos only has four pages of rules.  It is a very simple infantry combat game where both sides are trying to get victory points by capturing the enemy camp, causing the enemy to panic or having twice as many strength points as the enemy at the end of the game.</p>
<p><strong>Sequence of Play:</strong><br />
1)	Remove leaders<br />
2)	Check morale<br />
3)	Movement phase<br />
4)	Replace leaders<br />
5)	Opponent’s missile fire phase<br />
6)	Combat phase<br />
7)	Rally phase</p>
<p>As you can see from the sequence of play, you can move leaders at will during the replace leaders phase.  Leaders double the attacking or defending strength of the unit they are stacked with.  </p>
<p>When an army loses all leaders or 20 strength points the army panics.  It’s units immediately begin moving away from the enemy forces until the individual units are rallied or move off the map. </p>
<p><img class="alignright" src="https://centurionsreview.com/wp-content/uploads/2020/06/gamefix1.gif" width="350px"/></p>
<p>Thapsos is a very simple scenario where both sides have similar forces except for the fact that the Caesarian’s have some bowmen and Pompey has some elephants.  The Caesarians seem to have the edge in this battle, because they have more leaders and the bowmen they have instead of elephants are more reliable.  In the optional rules, Caesar can spend command points to roll and try to panic (take control of an elephant for the turn) or cause it to balk (fail to move or attack).</p>
<p>This scenario plays really fast, but is fun.  Experienced wargamers will probably find it to be too simple.  However, new wargamers will definitely appreciate the easy to learn ruleset.  I definitely recommend this game for beginners.</p>
<p>Alexandria is completely different from the Thapsos scenario and doesn’t use the same combat results table.  This scenario involves marine units fighting on land and sea along with Trireme combat.</p>
<p><strong>Sequence of Play:</strong><br />
1)	Ship Movement and Ramming<br />
2)	Marine Movement<br />
3)	Marine Attacks<br />
4)	Ballista Attacks<br />
5)	Repair</p>
<p>The victory conditions for this scenario are more complex: Caesar gets points for each Roman ship still afloat at the end of the game, points for each Egyptian ship sunk or captured and points for controlling the lighthouse, palace, the causeway and the library.<br />
<code class="alignleft"><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Medium Ad --><ins class="adsbygoogle" style="display: inline-block; width: 350px; height: 250px;" data-ad-client="ca-pub-2998890424094730" data-ad-slot="6878464584"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><br />
</code></p>
<p>In this scenario, marine units can fortify.  Fortified units may not be attacked unless the enemy has a siege tower.  Herein lies the problem, each side only has one siege tower so most of the game, you cannot attack most of the objectives as your enemy will use common sense and fortify those positions.  </p>
<p>The trireme combat in this scenario is interesting as there can be rams, boardings or troop landings.  My only complaint about the trireme usage is that the map is small and there is very little room for triremes to maneuver.</p>
<p>This scenario has more rules than Thapsos, but it’s crippled by the fact that neither side has enough siege engines to attack when they want.  This is a shame, because otherwise it would have been a really decent scenario.  In addition, rolling well is way too important in this game.  It feels like good dice rolling is more important than sound tactics or strategy.</p>
<p>Overall, I feel these two games are ok for new wargamers, but not substantial enough for experienced wargamers.  This is not a bad thing at all though, because there is an extreme shortage of wargames for beginners.</p>
<p>Buy a copy of this game with this paid link: <a href="https://amzn.to/2A1tqKl" style=color:red;text-decoration:underline">https://amzn.to/2A1tqKl</a></p>
<p>View the components in the unboxing video below:</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/wMmk93Y_-Ws" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "centurionsrev-20";
amzn_assoc_search_bar_position = "bottom";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "Shop Related Products";
amzn_assoc_default_search_phrase = "gamefix magazine";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "e30bc2ecfb7212801ce5f5a526f82c29";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
					</div>

						
		
				</div>

													
			</article>

		</div>
		
			
	</div>
	
	
	<div id="gp-review-summary" class="gp-rating-criteria" style="background-image: url(https://centurionsreview.com/wp-content/uploads/2020/06/gamefix2.gif);">

					<div class="gp-top-bg-gradient-overlay"></div>
			
					<div class="gp-bg-overlay-light"></div>
			
		<div class="gp-container">
		
			<div id="gp-points-wrapper">

									<div class="gp-good-points">
						<h4 class="gp-good-title">Good</h4>
						<ul>
														
								<li><i class="fa fa-plus-square"></i>Easy to learn</li>
														
								<li><i class="fa fa-plus-square"></i>Plays fast</li>
														
								<li><i class="fa fa-plus-square"></i>Suitable for beginners</li>
													</ul>
					</div>
				
									<div class="gp-bad-points">
						<h4 class="gp-bad-title">Bad</h4>
						<ul>
														
								<li><i class="fa fa-minus-square"></i>Rules say &quot;A&quot; or &quot;B&quot; on counter may fire.  The camps have an &quot;A&quot; but obviously can&#039;t fire.</li>
														
								<li><i class="fa fa-minus-square"></i>Not enough siege towers</li>
														
								<li><i class="fa fa-minus-square"></i>No rules on capturing leaders</li>
														
								<li><i class="fa fa-minus-square"></i>No leader rules for 2nd scenario</li>
														
								<li><i class="fa fa-minus-square"></i>The game should say what the battles were about historically</li>
														
								<li><i class="fa fa-minus-square"></i>Map too small for fleet combat</li>
														
								<li><i class="fa fa-minus-square"></i>Whoever rolls the most &quot;6&#039;s&quot; wins</li>
													</ul>
					</div>
								
			</div>

			  

				<div class="gp-rating-wrapper gp-header-rating">
									
					
<div class="gp-site-rating-wrapper gp-large-rating gp-rating-gauge">	
	<div class="gp-rating-inner">
		<div class="gp-score-clip gp-no-score-clip-1">
			<div class="gp-score-spinner" style="-webkit-transform: rotate(205.2deg); transform: rotate(205.2deg);"></div>
		</div>
		<div class="gp-score-clip gp-no-score-clip-2">
			<div class="gp-score-filler"></div>
		</div>		
		<div class="gp-score-inner">
			<div class="gp-score-table">
				<div class="gp-score-cell">
					5.7				</div>
			</div>
		</div>						
	</div>
	<h4 class="gp-rating-text">Average</h4>		
</div>

 
	<script type="application/ld+json">
	{
	"@context": "http://schema.org/",
		"@type": "Review",
		"mainEntityOfPage": {
			  "@type": "WebPage",
			  "@id": "https://centurionsreview.com/thapsos-alexandria/thapsos-alexandria-review/"
		},
		"itemReviewed": {
			"@type": "Game",
			"name": "Thapsos &amp; Alexandria"
		},
		"author": {
			"@type": "Person",
			"name": "CaptainDave"
		},
		"reviewRating": {
			"@type": "Rating",
			"ratingValue": "5.7",
			"worstRating" : "1",
			"bestRating": "10"
		}
	}
	</script>

											<div class="gp-site-rating-criteria-wrapper gp-rating-gauge">
																								<div class="gp-site-rating-criteria">
																				<div class="gp-site-rating-slider-wrapper">
											<div class="gp-site-rating-unselected">
												<span class="gp-site-rating-criteria-text">Rulebook Clarity - 7</span>
												<div class="gp-site-rating-selection" style="width: 70%;"></div>
											</div>
										</div>
									</div>	
												
																								<div class="gp-site-rating-criteria">
																				<div class="gp-site-rating-slider-wrapper">
											<div class="gp-site-rating-unselected">
												<span class="gp-site-rating-criteria-text">Fun - 6</span>
												<div class="gp-site-rating-selection" style="width: 60%;"></div>
											</div>
										</div>
									</div>	
												
																								<div class="gp-site-rating-criteria">
																				<div class="gp-site-rating-slider-wrapper">
											<div class="gp-site-rating-unselected">
												<span class="gp-site-rating-criteria-text">Originality - 5</span>
												<div class="gp-site-rating-selection" style="width: 50%;"></div>
											</div>
										</div>
									</div>	
												
																								<div class="gp-site-rating-criteria">
																				<div class="gp-site-rating-slider-wrapper">
											<div class="gp-site-rating-unselected">
												<span class="gp-site-rating-criteria-text">Component Quality - 6.5</span>
												<div class="gp-site-rating-selection" style="width: 65%;"></div>
											</div>
										</div>
									</div>	
												
																								<div class="gp-site-rating-criteria">
																				<div class="gp-site-rating-slider-wrapper">
											<div class="gp-site-rating-unselected">
												<span class="gp-site-rating-criteria-text">Replayability - 4</span>
												<div class="gp-site-rating-selection" style="width: 40%;"></div>
											</div>
										</div>
									</div>	
												
													</div>				
					
				</div>
			
									
		</div>
													
	</div>

			
	<div id="gp-content-wrapper" class=" gp-container gp-top-sidebar">

		<div id="gp-content">

			
										
							
<div id="gp-user-rating-wrapper" style="background-image: url(https://centurionsreview.com/wp-content/uploads/2020/06/gamefix2.gif);">

	<div class="gp-bg-overlay-dark"></div>

	<div class="gp-foreground-overlay">
	
		<div class="gp-average-rating-wrapper">
		
			<div class="gp-average-rating-text">
				<span>Average User Rating</span>
				<a href="https://centurionsreview.com/thapsos-alexandria/thapsos-alexandria-write-a-review/" class="button gp-write-a-review-button">Write A Review</a>				<a href="https://centurionsreview.com/thapsos-alexandria/thapsos-alexandria-user-reviews/" class="gp-user-reviews-link">0 User Reviews</a>			</div>
			
			<div class="gp-average-rating-data">
				<div class="gp-average-rating">
					5.5				</div>	
				<div class="gp-total-votes gp-current-rating">
					<span class="gp-count">1</span>  vote				</div>
			</div>

		</div>			

				
			<div class="gp-rating-criteria-wrapper">		
				<div class="gp-rate-text">Rate</div>	
				<div class="gp-rating-slider-wrapper" style="width: 240px;">
					<div class="gp-rating-unrated">
						<div class="gp-rating-selection"></div>
					</div>
				</div>
			</div>
			
			<div class="gp-submit-rating button">Submit</div>
		
					
		<div class="gp-your-rating-wrapper">
			<div class="gp-your-rating-text">
				Your Rating			</div>	

			<div class="gp-your-rating gp-current-rating">	
				<span class="gp-score">0</span>
			</div>
						
		</div>

	</div>
	
</div>									
			

		</div>
		
					
	</div>
									
			


													<div id="gp-footer-area">
							<div class="gp-container">
								<div id="amzn-assoc-ad-f6fe18ca-620f-4982-8877-d710ea27a186"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f6fe18ca-620f-4982-8877-d710ea27a186"></script>							</div>
						</div>
					
					
			<footer id="gp-footer">

				<div id="gp-footer-3d">
					<div class="gp-container">
													<span class="gp-first-widget-bend"></span>
							
					</div>		
				</div>

				
					<div id="gp-footer-widgets" class="gp-footer-larger-first-col">
			
						<div class="gp-container">

													
								
																	<div class="gp-footer-widget gp-footer-1">
										<div id="text-2" class="widget widget_text">			<div class="textwidget">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="128" height="45" src="https://centurionsreview.com/wp-content/uploads/2017/07/whitelogo-e1500947822980-150x53.png" class="vc_single_image-img attachment-thumbnail" alt="" srcset="https://centurionsreview.com/wp-content/uploads/2017/07/whitelogo-e1500947822980-150x53.png 150w, https://centurionsreview.com/wp-content/uploads/2017/07/whitelogo-e1500947822980.png 185w" sizes="(max-width: 128px) 100vw, 128px" /></div>
		</figure>
	</div>

<p>The Centurion&#8217;s Review is a review website written by gamers for gamers. We strive to review both popular and lesser known games to help gamers pick the best games on the market.</p>
</div>
		</div>									</div>
														
								<div class="gp-footer-cols">

																			<div class="gp-footer-widget gp-footer-2 gp-footer-third">
											<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Games:</h3><div class="textwidget custom-html-widget"><ul style="list-style: none;">
<li>
<a href="https://centurionsreview.com/hubs/board-games/">Board Games</a>
</li>
<li>
<a href="https://centurionsreview.com/hubs/card-games/">Card Games</a>
</li>
<li>
<a href="https://centurionsreview.com/hubs/dice-games/">Dice Games</a>
</li>
<li>
<a href="https://centurionsreview.com/hubs/miniature-games/">Miniature Games</a>
</li>
<li>
<a href="https://centurionsreview.com/hubs/role-playing-games/">Role Playing Games</a>
</li>
</ul>
</div></div>										</div>
									
																			<div class="gp-footer-widget gp-footer-3 gp-footer-third">
											<div id="gp-categories-widget-2" class="widget gp-categories">		
			<h3 class="widgettitle">Blog</h3>		
					
				<ul>
						<li class="cat-item cat-item-31"><a href="https://centurionsreview.com/category/news/">News</a>
</li>
				</ul>
			
			</div><div id="search-2" class="widget widget_search"><h3 class="widgettitle">Search</h3><form method="get" class="searchform" action="https://centurionsreview.com/">
	<input type="text" name="s" class="gp-search-bar" placeholder="search the site" /> <button type="submit" class="gp-search-submit"></button>
</form></div>										</div>
									
																			<div class="gp-footer-widget gp-footer-4 gp-footer-third">
											<div id="gp-recent-posts-widget-2" class="widget gp-recent-posts">
			<h3 class="widgettitle">Recent Posts</h3>	
								
			<div class="gp-blog-wrapper gp-blog-standard">
		
							
					<div class="gp-inner-loop">
			
							
							<section class="gp-post-item post-7639 post type-post status-publish format-standard has-post-thumbnail category-news">

								
									<div class="gp-post-thumbnail">
							
										<div class="gp-image-align-left">
								
																																						
											<a href="https://centurionsreview.com/2020/04/28/we-b4-goblins-first-thoughts/" title="We B4 Goblins!  First Thoughts">

												<img src="https://centurionsreview.com/wp-content/uploads/2020/04/web4goblins-100x65.jpg" data-rel="https://centurionsreview.com/wp-content/uploads/2020/04/web4goblins-200x130.jpg" width="100" height="65" alt="We B4 Goblins!" class="gp-post-image" />
																									
											</a>
								
										</div>
															
									</div>

															
								<div class="gp-loop-content">
							
									<h2 class="gp-loop-title"><a href="https://centurionsreview.com/2020/04/28/we-b4-goblins-first-thoughts/" title="We B4 Goblins!  First Thoughts">We B4 Goblins!  First Thoughts</a></h2>

																			<div class="gp-loop-meta">
											<span class="gp-post-meta gp-meta-date">April 28, 2020</span>													
										</div>
																
								</div>
													
							</section>

							
							<section class="gp-post-item post-7562 post type-post status-publish format-standard has-post-thumbnail category-news">

								
									<div class="gp-post-thumbnail">
							
										<div class="gp-image-align-left">
								
																																						
											<a href="https://centurionsreview.com/2020/04/01/games-ive-been-playing-during-isolation/" title="Games I&#8217;ve Been Playing During Isolation">

												<img src="https://centurionsreview.com/wp-content/uploads/2020/04/fightInTheSkies-100x65.gif" data-rel="https://centurionsreview.com/wp-content/uploads/2020/04/fightInTheSkies-200x130.gif" width="100" height="65" alt="Fight In The Skies" class="gp-post-image" />
																									
											</a>
								
										</div>
															
									</div>

															
								<div class="gp-loop-content">
							
									<h2 class="gp-loop-title"><a href="https://centurionsreview.com/2020/04/01/games-ive-been-playing-during-isolation/" title="Games I&#8217;ve Been Playing During Isolation">Games I&#8217;ve Been Playing During Isolation</a></h2>

																			<div class="gp-loop-meta">
											<span class="gp-post-meta gp-meta-date">April 1, 2020</span>													
										</div>
																
								</div>
													
							</section>

											
					</div>
		
											
			</div>		

			</div>										</div>
									
															
								</div>
						
														
						</div>
				
					</div>

							
				<div id="gp-copyright">	
	
					<div class="gp-container">

						<div id="gp-copyright-text">
															The Centurion's Review is Copyright © 2017-2019 by David Lent.  All rights reserved.													</div>

																
										
					</div>
					
				</div>

			</footer>
		
		</div>

		
	<div id="login">

		<div id="gp-login-box">		
		
			<a href="#" id="gp-login-close" class="button"></a>
		
			<div class="gp-login-form-wrapper">

				<h3>Sign In</h3>		

				<form name="loginform" class="gp-login-form" action="https://centurionsreview.com/wp-login.php" method="post">
		
					<div class="gp-login-content">
	
						<div>
					
												
							<p class="username"><input type="text" name="log" class="user_login" value="" size="20" placeholder="Username or Email" required /></p>
			
							<p class="password"><input type="password" name="pwd" class="user_pass" size="20" placeholder="Password" required /></p>
		
							<p class="rememberme"><input name="rememberme" class="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</p>
					
							<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1809754820" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lew6CoUAAAAAP38xy5AAjzOktAmcL4zboI7ATAf" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>										
																				
						</div>
						
											
						<span class="gp-login-results" data-verify="Verifying..."></span>
			
					</div>
			
					<input type="submit" name="wp-submit" class="wp-submit" value="Sign In" />

					<span class="gp-login-links">
												<a href="#" class="gp-lost-password-link">Lost Password</a>
					</span>
		
					<input type="hidden" name="action" value="ghostpool_login" />
								
					<input type="hidden" id="ghostpool_login_nonce" name="ghostpool_login_nonce" value="d505c8ec64" /><input type="hidden" name="_wp_http_referer" value="/thapsos-alexandria/thapsos-alexandria-review/" />			
				</form>
			
			</div>
			
					
			<div class="gp-lost-password-form-wrapper">

				<h3>Lost Password</h3>

				<form name="lostpasswordform" class="gp-lost-password-form" action="#" method="post">
			
					<div class="gp-login-content">
			
						<p>Please enter your username or email address. You will receive a link to create a new password via email.</p>	
					
						<p><input type="text" name="user_login" class="user_login" value="" size="20" placeholder="Username or Email" required /></p>
				
						<span class="gp-login-results" data-verify="Verifying..."></span>
				
					</div>
		
					<input type="submit" name="wp-submit" class="wp-submit" value="Reset Password" />
								
					<span class="gp-login-links">
												<a href="#" class="gp-login-link">Sign In</a>
					</span>
		
					<input type="hidden" name="action" value="ghostpool_lost_password" />
						
					<input type="hidden" id="ghostpool_lost_password_nonce" name="ghostpool_lost_password_nonce" value="5ec8ee76e9" /><input type="hidden" name="_wp_http_referer" value="/thapsos-alexandria/thapsos-alexandria-review/" />							
				</form>

			</div>

						
						
											
		</div>
				
	</div>
	
	
	</div>
	

		<!--facebook like and share js -->
		<div id="fb-root"></div>

		<script>
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
			<!-- youtube share -->
		<script type="text/javascript">
			(function() {
				var po = document.createElement('script');
				po.type = 'text/javascript';
				po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(po, s);
			})();
		</script>
		<script>
	window.addEventListener('sfsi_plus_functions_loaded', function() {
		if (typeof sfsi_plus_responsive_toggle == 'function') {
			sfsi_plus_responsive_toggle(0);
			// console.log('sfsi_plus_responsive_toggle');
		}
	})
</script>

<link rel='stylesheet' id='gglcptch-css'  href='https://centurionsreview.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.57' type='text/css' media='all' />
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/centurionsreview.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/centurionsreview.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/centurionsreview.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/centurionsreview.com\/wp-admin\/","plugin_dir_url":"https:\/\/centurionsreview.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/centurionsreview.com\/wp-json\/","pretty_perma":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/modernizr.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/selectivizr.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/placeholders.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/jquery.ui.totop.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/jquery.flexslider-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/jquery.lazyload.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/jquery.stellar.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/jquery.video-header.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ghostpool_script = {"url":"https:\/\/centurionsreview.com\/thapsos-alexandria\/thapsos-alexandria-review\/","headerHeight":"125px","smallHeaderHeight":"83.333333333333","logoHeight":"45px","logoMarginTop":"0","logoMarginBottom":"0","headerSizeReduction":"1.5","lightbox":"group_images","hide_move_primary_menu_links":"enabled"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/custom.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ghostpool_rating = {"post_id":"7701","ajaxurl":"https:\/\/centurionsreview.com\/wp-admin\/admin-ajax.php","rating_number":"10","rating_width":"240","rated":"","position":"","rating":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/user-ratings.js?ver=5.4.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ghostpoolAjax = {"ajaxurl":"https:\/\/centurionsreview.com\/wp-admin\/admin-ajax.php","ajaxnonce":"19ca67aa72","querystring":"pagename=thapsos-alexandria%2Fthapsos-alexandria-review"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/ajax-loop.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.57'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lew6CoUAAAAAP38xy5AAjzOktAmcL4zboI7ATAf","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/google-captcha/js/script.js?ver=1.57'></script>
</body>
</html>