<!DOCTYPE html>
<html lang="en-US" id="arve">
<head>
<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2998890424094730",
    enable_page_level_ads: true
  });
</script> --> <!-- Google Mobile ads commented out -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Vampyre Review</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Open+Sans:400,600', 'Arvo:400&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Review of Vampyre from TSR."/>
<link rel="canonical" href="https://centurionsreview.com/vampyre/vampyre-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vampyre Review" />
<meta property="og:description" content="Vampyre is based on Bram Stoker&#039;s book and the players get to play the main characters on their mission to destroy Dracula&#039;s coffins and then destroy the vampire himself. It&#039;s a roll and move game that uses wargame components and tables, but is most suitable for kids and teenagers." />
<meta property="og:url" content="https://centurionsreview.com/vampyre/vampyre-review/" />
<meta property="og:site_name" content="The Centurion&#039;s Review" />
<meta property="og:image" content="https://centurionsreview.com/wp-content/uploads/2019/08/Vampyre1.gif" />
<meta property="og:image:secure_url" content="https://centurionsreview.com/wp-content/uploads/2019/08/Vampyre1.gif" />
<meta property="og:image:width" content="250" />
<meta property="og:image:height" content="446" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Review of Vampyre from TSR." />
<meta name="twitter:title" content="Vampyre Review" />
<meta name="twitter:image" content="https://centurionsreview.com/wp-content/uploads/2019/08/Vampyre1.gif" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://centurionsreview.com/#website","url":"https://centurionsreview.com/","name":"The Centurion&#039;s Review","potentialAction":{"@type":"SearchAction","target":"https://centurionsreview.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://centurionsreview.com/vampyre/vampyre-review/#primaryimage","url":"https://centurionsreview.com/wp-content/uploads/2019/08/Vampyre1.gif","width":250,"height":446,"caption":"TSR Vampyre"},{"@type":"WebPage","@id":"https://centurionsreview.com/vampyre/vampyre-review/#webpage","url":"https://centurionsreview.com/vampyre/vampyre-review/","inLanguage":"en-US","name":"Vampyre Review","isPartOf":{"@id":"https://centurionsreview.com/#website"},"primaryImageOfPage":{"@id":"https://centurionsreview.com/vampyre/vampyre-review/#primaryimage"},"datePublished":"2019-08-03T01:52:22+00:00","dateModified":"2019-08-03T03:15:57+00:00","description":"Review of Vampyre from TSR."}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//deckbox.org' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Centurion&#039;s Review &raquo; Feed" href="https://centurionsreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Centurion&#039;s Review &raquo; Comments Feed" href="https://centurionsreview.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/centurionsreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://centurionsreview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://centurionsreview.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://centurionsreview.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=4.4.0' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='https://centurionsreview.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://centurionsreview.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gp-parent-style-css'  href='https://centurionsreview.com/wp-content/themes/gauge/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ghostpool-style-css'  href='https://centurionsreview.com/wp-content/themes/gauge-child/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='ghostpool-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://centurionsreview.com/wp-content/themes/gauge/lib/fonts/font-awesome/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ghostpool-animations-css'  href='https://centurionsreview.com/wp-content/themes/gauge/lib/css/animations.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://centurionsreview.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='gp-bp-css'  href='https://centurionsreview.com/wp-content/themes/gauge/lib/css/bp.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gp-bbp-css'  href='https://centurionsreview.com/wp-content/themes/gauge/lib/css/bbpress.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://centurionsreview.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://centurionsreview.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://centurionsreview.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://centurionsreview.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='https://deckbox.org/javascripts/tooltip.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/magic-the-gathering-card-tooltips/resources/tooltip_extension.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=4.4.0'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=4.4.0'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=4.4.0'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=4.4.0'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=4.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=4.4.0'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://centurionsreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://centurionsreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://centurionsreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://centurionsreview.com/?p=6942' />
<link rel="alternate" type="application/json+oembed" href="https://centurionsreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcenturionsreview.com%2Fvampyre%2Fvampyre-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://centurionsreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcenturionsreview.com%2Fvampyre%2Fvampyre-review%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://centurionsreview.com/wp-admin/admin-ajax.php';</script>

    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_3.19")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'cHlpSzRnTmhad2xBWHIvY0lvdisyZGtUd1gzNGdlY1RQTTJ5Q2hWLzIyMHhFZStlUVA4MlVNRFVwQmNHMXJCSlVnK2JjemVMcEMrNGlYYWZMMTN0bXg4R1RVbXJDTmQ4cC91ajdPd1JOTUE4WGpQckdxVDFGZGNXUjFIcGF2cE18aURNREtEVkFYZ1dpenNHUW5ZNDVwd2h1allkTHZYWWhjYk5TVVE2amNTWT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");
						ref.target="popupwindow";
						ref.action=url;
						return true;
					}else{
						return false;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style >
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-cHlpSzRnTmhad2xBWHIvY0lvdisyZGtUd1gzNGdlY1RQTTJ5Q2hWLzIyMHhFZStlUVA4MlVNRFVwQmNHMXJCSlVnK2JjemVMcEMrNGlYYWZMMTN0bXg4R1RVbXJDTmQ4cC91ajdPd1JOTUE4WGpQckdxVDFGZGNXUjFIcGF2cE18aURNREtEVkFYZ1dpenNHUW5ZNDVwd2h1allkTHZYWWhjYk5TVVE2amNTWT0=" content="1JJfJvmNJ1ttz0AGKAaV"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//centurionsreview.com/?wordfence_lh=1&hid=E4E95669762B8FAEC19096F6B63B9A43');
</script><link type="text/css" rel="stylesheet" href="https://centurionsreview.com/wp-content/plugins/magic-the-gathering-card-tooltips/resources/css/wp_deckbox_mtg.css" media="screen" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://centurionsreview.com/wp-content/uploads/2011/05/cropped-helemtSquare-32x32.png" sizes="32x32" />
<link rel="icon" href="https://centurionsreview.com/wp-content/uploads/2011/05/cropped-helemtSquare-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://centurionsreview.com/wp-content/uploads/2011/05/cropped-helemtSquare-180x180.png" />
<meta name="msapplication-TileImage" content="https://centurionsreview.com/wp-content/uploads/2011/05/cropped-helemtSquare-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="bp-legacy page-template page-template-review-template page-template-review-template-php page page-id-6942 page-child parent-pageid-6941 gp-theme gp-responsive gp-wide-layout gp-retina gp-normal-scrolling gp-back-to-top-desktop gp-fixed-header gp-header-resize gp-header-standard gp-header-overlay gp-top-header gp-cart-all gp-search-enabled gp-large-title gp-no-sidebar gp-hub-child-page wpb-js-composer js-comp-ver-6.0.5 vc_responsive no-js">


	<div id="gp-site-wrapper">
				
				
			<nav id="gp-mobile-nav">
				<div id="gp-mobile-nav-close-button"></div>
				<form method="get" class="searchform" action="https://centurionsreview.com/">
	<input type="text" name="s" class="gp-search-bar" placeholder="search the site" /> <button type="submit" class="gp-search-submit"></button>
</form>				<ul class="menu"><li id="nav-menu-item-4127" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://centurionsreview.com/" class="menu-link main-menu-link">Home</a></li><li id="nav-menu-item-5111" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/article/" class="menu-link main-menu-link">Articles</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-4921" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/book-reviews/" class="menu-link sub-menu-link">Book Reviews</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5057" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/air-war-south-atlantic-review/" class="menu-link sub-menu-link">Air War South Atlantic Review</a></li>		<li id="nav-menu-item-5041" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/modern-war-magazine-review/" class="menu-link sub-menu-link">Modern War Magazine Review</a></li>		<li id="nav-menu-item-4922" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/playing-at-the-world/" class="menu-link sub-menu-link">Playing at the World</a></li>		<li id="nav-menu-item-5049" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/seven-firefights-vietname-review/" class="menu-link sub-menu-link">Seven Firefights In Vietnam Review</a></li>	</ul>
</li>	<li id="nav-menu-item-5191" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-competitions/" class="menu-link sub-menu-link">Game Competitions</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5192" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/battle-postcard-games/" class="menu-link sub-menu-link">Battle of the Postcard Games</a></li>	</ul>
</li>	<li id="nav-menu-item-5162" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-history/" class="menu-link sub-menu-link">Game History</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5209" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/metagaming-1981-spring-catalog/" class="menu-link sub-menu-link">Metagaming 1981 Spring Catalog</a></li>		<li id="nav-menu-item-5258" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/strategy-tactics-magazine-issue-1/" class="menu-link sub-menu-link">Strategy &#038; Tactics Magazine Issue #1</a></li>		<li id="nav-menu-item-5163" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/task-force-games-1982-catalog/" class="menu-link sub-menu-link">Task Force Games Fall 1982 Catalog</a></li>	</ul>
</li>	<li id="nav-menu-item-5136" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-theory/" class="menu-link sub-menu-link">Game Theory</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5469" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/what-is-wargame-complexity/" class="menu-link sub-menu-link">What is Wargame Complexity?</a></li>		<li id="nav-menu-item-5137" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/hate-simultaneous-movement/" class="menu-link sub-menu-link">Why I Hate Simultaneous Movement</a></li>	</ul>
</li>	<li id="nav-menu-item-4602" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/magic-the-gathering/" class="menu-link sub-menu-link">Magic The Gathering</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-4712" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/creature-destruction-modern-deck/" class="menu-link sub-menu-link">Creature Destruction Modern Deck</a></li>		<li id="nav-menu-item-4603" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/spot-remover-non-competitive-modern-deck/" class="menu-link sub-menu-link">Spot Remover Non-Competitive Modern Deck</a></li>		<li id="nav-menu-item-4612" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/milling-deck-non-competitive-modern-deck/" class="menu-link sub-menu-link">That #$%$#^&#038; Milling Deck Non-Competitive Modern Deck</a></li>	</ul>
</li>	<li id="nav-menu-item-5326" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/movie-reviews/" class="menu-link sub-menu-link">Movie Reviews</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5327" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/fixed-bayonets-review/" class="menu-link sub-menu-link">Fixed Bayonets Review</a></li>	</ul>
</li>	<li id="nav-menu-item-4992" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-custom menu-item-object-custom"><a href="https://centurionsreview.com/category/news/" class="menu-link sub-menu-link">News</a></li>	<li id="nav-menu-item-4656" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/scenarios/" class="menu-link sub-menu-link">Scenarios</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-4658" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/across-suez-scenario-2/" class="menu-link sub-menu-link">Across Suez Scenario</a></li>	</ul>
</li>	<li id="nav-menu-item-5584" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/top-10/" class="menu-link sub-menu-link">Top 10 Lists</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-6636" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/3-best-wargames-under-15-00/" class="menu-link sub-menu-link">3 Best Wargames Under $15.00</a></li>		<li id="nav-menu-item-6785" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/captain-daves-10-favorite-games-by-type-2019/" class="menu-link sub-menu-link">Captain Dave&#8217;s 10 Favorite Games by Type (2019)</a></li>		<li id="nav-menu-item-6651" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/top-5-alternative-to-dice-in-wargaming/" class="menu-link sub-menu-link">Top 5 Alternative To Dice In Wargaming</a></li>		<li id="nav-menu-item-5945" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/top-10-flgs-mistakes/" class="menu-link sub-menu-link">Top 10 FLGS Mistakes</a></li>		<li id="nav-menu-item-5585" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/top-10-game-demo-mistakes/" class="menu-link sub-menu-link">Top 10 Game Demo Mistakes</a></li>	</ul>
</li></ul>
</li><li id="nav-menu-item-5954" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-previews/" class="menu-link main-menu-link">Previews</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-6442" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/alliance-the-card-game-kickstarter-preview/" class="menu-link sub-menu-link">Alliance The Card Game Kickstarter Preview</a></li>	<li id="nav-menu-item-5955" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/european-war/" class="menu-link sub-menu-link">European War</a></li>	<li id="nav-menu-item-5991" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/peloponnesian-war/" class="menu-link sub-menu-link">Peloponnesian War</a></li></ul>
</li><li id="nav-menu-item-4104" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/hub-games/" class="menu-link main-menu-link">Games</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5084" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/board-games/" class="menu-link sub-menu-link">Board Games</a></li>	<li id="nav-menu-item-5085" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/card-games/" class="menu-link sub-menu-link">Card Games</a></li>	<li id="nav-menu-item-5086" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/dice-games/" class="menu-link sub-menu-link">Dice Games</a></li>	<li id="nav-menu-item-5087" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/miniature-games/" class="menu-link sub-menu-link">Miniature Games</a></li>	<li id="nav-menu-item-5088" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/role-playing-games/" class="menu-link sub-menu-link">Role Playing Games</a></li></ul>
</li><li id="nav-menu-item-4563" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/links/" class="menu-link main-menu-link">Links</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5459" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/convention-links/" class="menu-link sub-menu-link">Conventions</a></li>	<li id="nav-menu-item-5458" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/notable-gaming-websites/" class="menu-link sub-menu-link">Notable Gaming Websites</a></li></ul>
</li><li id="nav-menu-item-4335" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/about/" class="menu-link main-menu-link">About</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-4118" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/pages/about-us/" class="menu-link sub-menu-link">About Us</a></li>	<li id="nav-menu-item-4115" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/pages/contact/" class="menu-link sub-menu-link">Contact</a></li>	<li id="nav-menu-item-5089" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-post"><a href="https://centurionsreview.com/2017/08/02/manufacturers-get-games-reviewed/" class="menu-link sub-menu-link">Manufacturers – Get Your Games Reviewed Here</a></li>	<li id="nav-menu-item-5665" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a href="https://centurionsreview.com/privacy-policy/" class="menu-link sub-menu-link">Privacy Policy</a></li></ul>
</li></ul>			</nav>
			<div id="gp-mobile-nav-bg"></div>
					
		<div id="gp-page-wrapper">

				
				<header id="gp-top-header">
	
					<div class="gp-container">

						<nav id="gp-left-top-nav" class="gp-nav">	
							<ul id="menu-gauge-secondary-menu" class="menu"><li id="nav-menu-item-4279" class="standard-menu     main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/board-games/" class="menu-link main-menu-link">Board Games</a></li><li id="nav-menu-item-4280" class="standard-menu     main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/card-games/" class="menu-link main-menu-link">Card Games</a></li><li id="nav-menu-item-4281" class="standard-menu     main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/dice-games/" class="menu-link main-menu-link">Dice Games</a></li><li id="nav-menu-item-4282" class="standard-menu     main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/miniature-games/" class="menu-link main-menu-link">Miniature Games</a></li><li id="nav-menu-item-4283" class="standard-menu     main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/role-playing-games/" class="menu-link main-menu-link">Role Playing Games</a></li></ul>						</nav>
					
						<div id="gp-right-top-nav" class="gp-nav">
							<ul id="menu-gauge-settings-menu" class="menu"><li id="nav-menu-item-4151" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  fa fa-eye menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/following/" class="menu-link main-menu-link">Following</a></li><li id="nav-menu-item-4109" class="gp-login-link  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  fa fa-sign-in menu-item menu-item-type-custom menu-item-object-custom"><a href="#login" class="menu-link main-menu-link">Login</a></li><li id="nav-menu-item-4111" class="gp-register-link  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  fa fa-edit menu-item menu-item-type-custom menu-item-object-custom"><a href="https://centurionsreview.com/register/" class="menu-link main-menu-link">Register</a></li>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-4149" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  fa fa-star menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/my-reviews/" class="menu-link sub-menu-link">My Reviews</a></li>	<li id="nav-menu-item-4150" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  fa fa-pencil menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/my-posts/" class="menu-link sub-menu-link">My Posts</a></li>	<li id="nav-menu-item-4148" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  fa fa-eye menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/following/" class="menu-link sub-menu-link">Games I Follow</a></li></ul>
</ul>						</div>
																
												
						
	<div class="gp-social-icons">
	
		
		<a href="https://twitter.com/CenturionsRvw" title="Twitter" rel="me" target="_blank"><i class="fa fa-twitter"></i></a>
		<a href="http://facebook.com/centurionsreview" title="Facebook" rel="me" target="_blank"><i class="fa fa-facebook"></i></a>
		<a href="https://www.youtube.com/channel/UCbocxXaZ0spVwkCmxWaGZzA" title="YouTube" rel="me" target="_blank"><i class="fa fa-youtube"></i></a>
		
							
		
		<a href="https://www.pinterest.com/centurionsreview/" title="Pinterest" rel="me" target="_blank"><i class="fa fa-pinterest"></i></a>			
		<a href="https://centurionsreview.tumblr.com/" rel="nofollow" target="_blank" class="fa fa-tumblr-square"></a><a href="https://www.instagram.com/centurionsreview/" rel="nofollow" target="_blank" class="fa fa-instagram"></a><a href="https://www.snapchat.com/add/centurionsrvw" rel="nofollow" target="_blank" class="fa fa-snapchat"></a>

	</div>

					
					</div>
		
				</header>
	
			
			<header id="gp-main-header">

				<div class="gp-container">
	
					<div id="gp-logo">
													<a href="https://centurionsreview.com/" title="The Centurion&#039;s Review">
								<img src="https://centurionsreview.com/wp-content/uploads/2017/07/redlogopng.png" alt="The Centurion&#039;s Review" width="140" height="45" />
							</a>
											</div>

											<nav id="gp-main-nav" class="gp-nav">
							<ul id="menu-gauge-primary-menu-1" class="menu"><li id="nav-menu-item-4127" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://centurionsreview.com/" class="menu-link main-menu-link">Home</a></li><li id="nav-menu-item-5111" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/article/" class="menu-link main-menu-link">Articles</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-4921" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/book-reviews/" class="menu-link sub-menu-link">Book Reviews</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5057" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/air-war-south-atlantic-review/" class="menu-link sub-menu-link">Air War South Atlantic Review</a></li>		<li id="nav-menu-item-5041" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/modern-war-magazine-review/" class="menu-link sub-menu-link">Modern War Magazine Review</a></li>		<li id="nav-menu-item-4922" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/playing-at-the-world/" class="menu-link sub-menu-link">Playing at the World</a></li>		<li id="nav-menu-item-5049" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/seven-firefights-vietname-review/" class="menu-link sub-menu-link">Seven Firefights In Vietnam Review</a></li>	</ul>
</li>	<li id="nav-menu-item-5191" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-competitions/" class="menu-link sub-menu-link">Game Competitions</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5192" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/battle-postcard-games/" class="menu-link sub-menu-link">Battle of the Postcard Games</a></li>	</ul>
</li>	<li id="nav-menu-item-5162" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-history/" class="menu-link sub-menu-link">Game History</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5209" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/metagaming-1981-spring-catalog/" class="menu-link sub-menu-link">Metagaming 1981 Spring Catalog</a></li>		<li id="nav-menu-item-5258" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/strategy-tactics-magazine-issue-1/" class="menu-link sub-menu-link">Strategy &#038; Tactics Magazine Issue #1</a></li>		<li id="nav-menu-item-5163" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/task-force-games-1982-catalog/" class="menu-link sub-menu-link">Task Force Games Fall 1982 Catalog</a></li>	</ul>
</li>	<li id="nav-menu-item-5136" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-theory/" class="menu-link sub-menu-link">Game Theory</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5469" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/what-is-wargame-complexity/" class="menu-link sub-menu-link">What is Wargame Complexity?</a></li>		<li id="nav-menu-item-5137" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/hate-simultaneous-movement/" class="menu-link sub-menu-link">Why I Hate Simultaneous Movement</a></li>	</ul>
</li>	<li id="nav-menu-item-4602" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/magic-the-gathering/" class="menu-link sub-menu-link">Magic The Gathering</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-4712" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/creature-destruction-modern-deck/" class="menu-link sub-menu-link">Creature Destruction Modern Deck</a></li>		<li id="nav-menu-item-4603" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/spot-remover-non-competitive-modern-deck/" class="menu-link sub-menu-link">Spot Remover Non-Competitive Modern Deck</a></li>		<li id="nav-menu-item-4612" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/milling-deck-non-competitive-modern-deck/" class="menu-link sub-menu-link">That #$%$#^&#038; Milling Deck Non-Competitive Modern Deck</a></li>	</ul>
</li>	<li id="nav-menu-item-5326" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/movie-reviews/" class="menu-link sub-menu-link">Movie Reviews</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-5327" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/fixed-bayonets-review/" class="menu-link sub-menu-link">Fixed Bayonets Review</a></li>	</ul>
</li>	<li id="nav-menu-item-4992" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-custom menu-item-object-custom"><a href="https://centurionsreview.com/category/news/" class="menu-link sub-menu-link">News</a></li>	<li id="nav-menu-item-4656" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/scenarios/" class="menu-link sub-menu-link">Scenarios</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-4658" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/across-suez-scenario-2/" class="menu-link sub-menu-link">Across Suez Scenario</a></li>	</ul>
</li>	<li id="nav-menu-item-5584" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/top-10/" class="menu-link sub-menu-link">Top 10 Lists</a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li id="nav-menu-item-6636" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/3-best-wargames-under-15-00/" class="menu-link sub-menu-link">3 Best Wargames Under $15.00</a></li>		<li id="nav-menu-item-6785" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/captain-daves-10-favorite-games-by-type-2019/" class="menu-link sub-menu-link">Captain Dave&#8217;s 10 Favorite Games by Type (2019)</a></li>		<li id="nav-menu-item-6651" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/top-5-alternative-to-dice-in-wargaming/" class="menu-link sub-menu-link">Top 5 Alternative To Dice In Wargaming</a></li>		<li id="nav-menu-item-5945" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/top-10-flgs-mistakes/" class="menu-link sub-menu-link">Top 10 FLGS Mistakes</a></li>		<li id="nav-menu-item-5585" class="standard-menu   menu-link gp-show-all sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/top-10-game-demo-mistakes/" class="menu-link sub-menu-link">Top 10 Game Demo Mistakes</a></li>	</ul>
</li></ul>
</li><li id="nav-menu-item-5954" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/game-previews/" class="menu-link main-menu-link">Previews</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-6442" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/alliance-the-card-game-kickstarter-preview/" class="menu-link sub-menu-link">Alliance The Card Game Kickstarter Preview</a></li>	<li id="nav-menu-item-5955" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/european-war/" class="menu-link sub-menu-link">European War</a></li>	<li id="nav-menu-item-5991" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/peloponnesian-war/" class="menu-link sub-menu-link">Peloponnesian War</a></li></ul>
</li><li id="nav-menu-item-4104" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/hub-games/" class="menu-link main-menu-link">Games</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5084" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/board-games/" class="menu-link sub-menu-link">Board Games</a></li>	<li id="nav-menu-item-5085" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/card-games/" class="menu-link sub-menu-link">Card Games</a></li>	<li id="nav-menu-item-5086" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/dice-games/" class="menu-link sub-menu-link">Dice Games</a></li>	<li id="nav-menu-item-5087" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/miniature-games/" class="menu-link sub-menu-link">Miniature Games</a></li>	<li id="nav-menu-item-5088" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs"><a href="https://centurionsreview.com/hubs/role-playing-games/" class="menu-link sub-menu-link">Role Playing Games</a></li></ul>
</li><li id="nav-menu-item-4563" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/links/" class="menu-link main-menu-link">Links</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5459" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/convention-links/" class="menu-link sub-menu-link">Conventions</a></li>	<li id="nav-menu-item-5458" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/notable-gaming-websites/" class="menu-link sub-menu-link">Notable Gaming Websites</a></li></ul>
</li><li id="nav-menu-item-4335" class="standard-menu  columns-1  gp-show-all main-menu-item  menu-item-even menu-item-depth-0  menu-item menu-item-type-taxonomy menu-item-object-gp_hubs menu-item-has-children"><a href="https://centurionsreview.com/hubs/about/" class="menu-link main-menu-link">About</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-4118" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/pages/about-us/" class="menu-link sub-menu-link">About Us</a></li>	<li id="nav-menu-item-4115" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page"><a href="https://centurionsreview.com/pages/contact/" class="menu-link sub-menu-link">Contact</a></li>	<li id="nav-menu-item-5089" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-post"><a href="https://centurionsreview.com/2017/08/02/manufacturers-get-games-reviewed/" class="menu-link sub-menu-link">Manufacturers – Get Your Games Reviewed Here</a></li>	<li id="nav-menu-item-5665" class="standard-menu   menu-link gp-show-all sub-menu-item  menu-item-odd menu-item-depth-1  menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a href="https://centurionsreview.com/privacy-policy/" class="menu-link sub-menu-link">Privacy Policy</a></li></ul>
</li></ul>							<a id="gp-mobile-nav-button"></a>
						</nav>
					
											<form method="get" class="searchform" action="https://centurionsreview.com/">
	<input type="text" name="s" class="gp-search-bar" placeholder="search the site" /> <button type="submit" class="gp-search-submit"></button>
</form>					
				</div>
	
			</header>

			<div id="gp-fixed-header-padding"></div>

	
			<header class="gp-page-header gp-hub-header gp-review-header   " style="background-image: url(https://centurionsreview.com/wp-content/uploads/2019/08/Vampyre5.gif);">
											
									<div class="gp-top-bg-gradient-overlay"></div>
						
									<div class="gp-bg-overlay-light"></div>
				
											
				<div class="gp-container">
										
														
										
						
	<h1 class="gp-entry-title">Vampyre Review</h1>
	
	
	<div class="gp-author-meta">
					<img alt='' src='https://centurionsreview.com/wp-content/uploads/avatars/1/597a4d4d12638-bpthumb.jpg' srcset='https://centurionsreview.com/wp-content/uploads/avatars/1/597a4d4d0eb98-bpfull.jpg 2x' class='avatar avatar-40 photo' height='40' width='40' />			
								
			<h3 class="gp-author-date">By <span>CaptainDave</span> on <time>August 3, 2019</time></h3>
			</div>




	<a href="https://amzn.to/2YG13rl" id="gp-affiliate-button" rel="nofollow" target="">
		Buy Now	</a>	
						
						
							
				</div>
											
			</header>
			
			
		<div id="gp-hub-tabs">
		
			<div class="gp-container">
			
				<a id="gp-hub-tabs-mobile-nav-button">More Info</a>
	
				<ul>
			
					
											<li><a href="https://centurionsreview.com/vampyre/" title="Vampyre">Vampyre</a></li>
					
					
													<li class="current_page_item"><a href="https://centurionsreview.com/vampyre/vampyre-review/" title="Review">Review</a></li>
						
					
						
					
						
					
				</ul>
			
			</div>
		
		</div>
	
			
				
				
		
		

	<div id="gp-review-content-wrapper" class="gp-container gp-review-first-letter gp-top-sidebar">

		<div id="gp-review-content">
	
			<article class="post-6942 page type-page status-publish">				
	
				
				
				<div class="gp-entry-content">

						
					<div class="gp-entry-text" itemprop="text">
						<div class="sfsi_plus_widget"><div id="sfsi_plus_wDiv"></div><div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:180px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/centurionsreview/'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft sfsiplusid_facebook" style="display:block;width:62px;opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href='https://www.facebook.com/centurionsreview/' target='_blank'><img alt='Facebook' title='Facebook' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://centurionsreview.com/vampyre/vampyre-review" data-width="180" data-show-faces="false" data-layout="button" data-action="like"></div></div><div  class='icon3'><div class="fb-share-button" data-href="https://centurionsreview.com/vampyre/vampyre-review" data-layout="button" ></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/CenturionsRvw'  style='opacity:1' ><img alt='Twitter' title='Twitter' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft sfsiplusid_twitter" style="display:block;width:59px;opacity:0;z-index:-1;"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='cstmicon1'><a href='https://twitter.com/CenturionsRvw' target='_blank'><img alt='Visit Us' title='Visit Us' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/CenturionsRvw" class="twitter-follow-button"  data-show-count="false" data-lang="en_US" data-show-screen-name="false">Follow </a></div><div  class='icon2'><a rel="nofollow" href="https://twitter.com/intent/tweet" data-count="none" class="sr-twitter-button twitter-share-button" data-lang="en_US" data-url="https://centurionsreview.com/vampyre/vampyre-review" data-text="Hey, check out this cool tabletop game article I found:" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.youtube.com/channel/UCbocxXaZ0spVwkCmxWaGZzA'  style='opacity:1' ><img alt='YOUTUBE' title='YOUTUBE' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_youtube' data-effect=''  /></a><div class="sfsi_plus_tool_tip_2 utube_tool_bdr sfsi_plus_Tlleft sfsiplusid_youtube" style="display:block;width:96px;opacity:0;z-index:-1;"><span class="bot_arow bot_utube_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href='https://www.youtube.com/channel/UCbocxXaZ0spVwkCmxWaGZzA'  target='_blank'><img alt='YOUTUBE' title='YOUTUBE' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/youtube.png'  /></a></div><div  class='icon2'><div class="g-ytsubscribe" data-channelid="UCbocxXaZ0spVwkCmxWaGZzA" data-layout="default" data-count="hidden"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.instagram.com/centurionsreview/'  style='opacity:1' ><img alt='Instagram' title='Instagram' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_instagram' data-effect=''  /></a></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_plus_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
					}
				});</script><div style="clear: both;"></div></div>
<p><img style="vertical-align: middle;" src="https://centurionsreview.com/wp-content/uploads/2019/08/Vampyre1.gif" alt="Vampyre Review" width="250" /></p>
<p><strong>Vampyre Review by David Lent</strong></p>
<p>Vampyre is a game of the hunt for Dracula from TSR that was released in 1981.  It is based on Bram Stoker’s novel and the players each play one of the characters from it.   The game also has items from the book such as holy water, hosts, silver crucifix, knives, guns and silver bullets.  This is very intriguing and it sounded like it would be a really cool fantasy game using wargame rules and components.  What surprised me though is it is actually a roll and move kid’s game, which happens to use a hex map and wargame-like charts and tables. </p>
<p><img class="alignright" src="https://centurionsreview.com/wp-content/uploads/2019/08/Vampyre3.gif" width="350" /></p>
<p>In the basic game, the players play on a map of Transylvania and try to be the first to destroy three of Count Dracula’s hidden coffins.  The players may have encounters if they camp on rough terrain.  In these encounters, they may have to fight animals, vampires, werewolves or demons.  However, if they roll well they will have a strange occurrence instead.  Strange occurrences can cause bad things to happen to your character or he may get an item that can assist in melee or supernatural combat.</p>
<p>After the basic game is finished, the extended game is played in Dracula’s Castle.  In this scenario, the players move through the castle and reveal any counters in rooms they enter.  These counters are guardians, swarms of rats, traps or Count Dracula himself.  Players keep track of the time of day, because they get a +1 bonus to supernatural combat between 6AM and 6PM.  The first player to slay Count Dracula wins the game.   </p>
<p><img class="alignleft" src="https://centurionsreview.com/wp-content/uploads/2019/08/Vampyre4.gif" width="350" /></p>
<p>Vampyre’s components are ok as far as 1980’s microgames are concerned.  The game comes in a transparent plastic box that holds the rules, dice, counters and map.  The artwork on the counters and map are satisfactory for an early 1980’s game.  Vampyre’s map is double sided.  The Transylvania side has all the named locations from the book and they are on megahexes.  There are roads connecting them and a lot of varied terrain on the map.  The backside of the map contains a rudimentary layout of Dracula’s castle with green and white rooms.  The green rooms get populated with guardian counters for the advanced game.</p>
<p>The rulebook is properly written and easy to understand.  However, the charts are in the middle of the book and the clock is on the inside cover.  You have to move counters around the clock every turn during the extended game.  This is very clumsy, because you will inadvertently move the counters when flipping through the book.  Why couldn’t they print the clock on a separate piece of paper?</p>
<p>Setup for the basic game is simple.  You shuffle the 27 black counters and place three of them in every named location except Klausenburg.  The players then each roll a dice and the high roller is the first player for the entire basic game.</p>
<p style="margin-bottom:0px"><strong>Transylvania’s sequence of play:</strong></p>
<ol>
<li>Movement</li>
<li>Search or check for encounter</li>
<li>Combat</li>
<li>Conversion to nosferatu or werewolf.  Possession</li>
</ol>
<p>During the movement phase, the phasing player rolls to see how many movement points he has.  Normally, he will move on the road.  However, if the ending space is not on clear terrain or a named location he may want to move off road to stop in a clear space.  Rough terrain causes encounters, which usually lead to combat.</p>
<p>If your character is in a named location, he can search by revealing the top counter.  If it’s a coffin, he destroys it.  Otherwise, if it’s an item he keeps it.  The player may not search that location again until he has searched another location.<br />
<code class="alignright"><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Medium Ad --><ins class="adsbygoogle" style="display: inline-block; width: 350px; height: 250px;" data-ad-client="ca-pub-2998890424094730" data-ad-slot="6878464584"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><br />
</code></p>
<p>During combat, you find the creature on either the melee or supernatural combat results table, roll your dice and add any bonuses from equipment.  The results are wounded, victory, bitten, possession, fear or immobility.  A wound causes your player to return to Klausenburg to heal.  Victory means you defeated your enemy.  Bitten means a vampire bit you.  If you are bitten three times you become a nosfaratu.  If a werewolf wounds you after you have been bitten twice, you become a werewolf.  However, you can go to Standing Stones to remove a bite if you have less than three.  Possession means a demon has taken over your body and you will move towards the nearest player and attack him.  Posession lasts 1-6 turns.  Fear only occurs in the extended game and causes your player to run back towards the entrance.  Immobility happens from being bitten by a gargoyle.  You lose 2 turns from it.</p>
<p>When a player becomes a nosferatu, he will immediately start hunting other players.  He doesn’t have to use the terrain effect chart when moving.  He always moves the number rolled regardless of terrain.  If he bites a player, he is satiated and returns to the crypts and waits there 2 turns before hunting again.  If he is defeated, he returns there also.  However, if a salvation effect occurs the nosferatu is removed from the game.</p>
<p style="margin-bottom:0px"><strong>Castle Dracula’s sequence of play:</strong></p>
<ol>
<li>Set clock</li>
<li>Movement</li>
<li>Reveal Counter</li>
<li>Combat</li>
<li>Conversion to nosferatu or werewolf.  Possession</li>
<li>Restock the map (midnight turn)</li>
</ol>
<p><iframe class="alignleft" style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;OneJS=1&#038;Operation=GetAdHtml&#038;MarketPlace=US&#038;source=ac&#038;ref=qf_sp_asin_til&#038;ad_type=product_link&#038;tracking_id=centurionsrev-20&#038;marketplace=amazon&#038;region=US&#038;placement=B000XNZTHS&#038;asins=B000XNZTHS&#038;linkId=1b631f61ea7b08a4ce131b3e73c9ac2e&#038;show_border=false&#038;link_opens_in_new_window=true&#038;price_color=333333&#038;title_color=0066c0&#038;bg_color=ffffff"><br />
</iframe></p>
<p>The extended game occurs inside Dracula’s castle.  Player’s move the clock at the beginning of their turn and move around the castle.  If they encounter a counter, they reveal it and fight it if it is a creature.  If a player gets two wounds, he is killed.  After a wound, the player may skip his next turn to heal a wound.  Creatures that wound a character are normally removed from the map after combat.  However, Dracula will remain in place until he is defeated or until all the characters are dead or no longer human.</p>
<p>Vampyre plays like a roll and move game with wargame tables and a fantasy theme.  The game is fun to play, but the constant rolling to move gets annoying.  There is very little strategy here, but the strong Dracula theme makes up for it a bit.  Children and younger teenagers will probably love this game, but adults will find it lacking in strategy.  It’s definitely a good game for parents to introduce their kids to wargaming though.</p>
<p>Crafty gamers can easily make this game better though.  Get a dungeon master and throw out the combat system, so you can use your favorite version of D&#038;D to resolve creature encounters.  All of the named locations from Bram Stoker’s book are on the Transylvania map, so your DM can use this game to run a Bram Stoker’s Dracula D&#038;D scenario.  The DM will have to make rudimentary firearm rules for firing silver bullets though.</p>
<p>Buy your own copy <a style="color:red;text-decoration:underline" href="https://www.amazon.com/gp/product/B000XNZTHS/ref=as_li_qf_asin_il_tl?ie=UTF8&#038;tag=centurionsrev-20&#038;creative=9325&#038;linkCode=as2&#038;creativeASIN=B000XNZTHS&#038;linkId=1efa852d153c0bf072050e09c90f9cdd">here</a>.</p>
<p>View the components in the unboxing video below:</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/c--VJV6WH18" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><br />
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "centurionsrev-20";
amzn_assoc_search_bar_position = "bottom";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "Shop Related Products";
amzn_assoc_default_search_phrase = "D&D";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "5c9c74162ae8210353b45f6da0bfda86";
</script><br />
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
					</div>

						
		
				</div>

													
			</article>

		</div>
		
			
	</div>
	
	
	<div id="gp-review-summary" class="gp-rating-criteria" style="background-image: url(https://centurionsreview.com/wp-content/uploads/2019/08/Vampyre5.gif);">

					<div class="gp-top-bg-gradient-overlay"></div>
			
					<div class="gp-bg-overlay-light"></div>
			
		<div class="gp-container">
		
			<div id="gp-points-wrapper">

									<div class="gp-good-points">
						<h4 class="gp-good-title">Good</h4>
						<ul>
														
								<li><i class="fa fa-plus-square"></i>The components are about as good as they got for a 1980&#039;s microgame.</li>
														
								<li><i class="fa fa-plus-square"></i>It&#039;s fun to play</li>
														
								<li><i class="fa fa-plus-square"></i>Easy to learn</li>
														
								<li><i class="fa fa-plus-square"></i>Suitable for kids or teenagers</li>
														
								<li><i class="fa fa-plus-square"></i>Very thematic</li>
													</ul>
					</div>
				
									<div class="gp-bad-points">
						<h4 class="gp-bad-title">Bad</h4>
						<ul>
														
								<li><i class="fa fa-minus-square"></i>There is almost no strategy</li>
														
								<li><i class="fa fa-minus-square"></i>The constant rolling to move gets tedious</li>
														
								<li><i class="fa fa-minus-square"></i>It may not hold an adult&#039;s interest</li>
														
								<li><i class="fa fa-minus-square"></i>The clock should be on a separate piece of paper.</li>
													</ul>
					</div>
								
			</div>

			  

				<div class="gp-rating-wrapper gp-header-rating">
									
					
<div class="gp-site-rating-wrapper gp-large-rating gp-rating-gauge">	
	<div class="gp-rating-inner">
		<div class="gp-score-clip gp-no-score-clip-1">
			<div class="gp-score-spinner" style="-webkit-transform: rotate(223.2deg); transform: rotate(223.2deg);"></div>
		</div>
		<div class="gp-score-clip gp-no-score-clip-2">
			<div class="gp-score-filler"></div>
		</div>		
		<div class="gp-score-inner">
			<div class="gp-score-table">
				<div class="gp-score-cell">
					6.2				</div>
			</div>
		</div>						
	</div>
	<h4 class="gp-rating-text">Fair</h4>		
</div>

 
	<script type="application/ld+json">
	{
	"@context": "http://schema.org/",
		"@type": "Review",
		"mainEntityOfPage": {
			  "@type": "WebPage",
			  "@id": "https://centurionsreview.com/vampyre/vampyre-review/"
		},
		"itemReviewed": {
			"@type": "Thing",
			"name": "Vampyre"
		},
		"author": {
			"@type": "Person",
			"name": "CaptainDave"
		},
		"reviewRating": {
			"@type": "Rating",
			"ratingValue": "6.2",
			"worstRating" : "1",
			"bestRating": "10"
		}
	}
	</script>

											<div class="gp-site-rating-criteria-wrapper gp-rating-gauge">
																								<div class="gp-site-rating-criteria">
																				<div class="gp-site-rating-slider-wrapper">
											<div class="gp-site-rating-unselected">
												<span class="gp-site-rating-criteria-text">Rulebook Clarity - 8</span>
												<div class="gp-site-rating-selection" style="width: 80%;"></div>
											</div>
										</div>
									</div>	
												
																								<div class="gp-site-rating-criteria">
																				<div class="gp-site-rating-slider-wrapper">
											<div class="gp-site-rating-unselected">
												<span class="gp-site-rating-criteria-text">Fun - 6</span>
												<div class="gp-site-rating-selection" style="width: 60%;"></div>
											</div>
										</div>
									</div>	
												
																								<div class="gp-site-rating-criteria">
																				<div class="gp-site-rating-slider-wrapper">
											<div class="gp-site-rating-unselected">
												<span class="gp-site-rating-criteria-text">Originality - 5</span>
												<div class="gp-site-rating-selection" style="width: 50%;"></div>
											</div>
										</div>
									</div>	
												
																								<div class="gp-site-rating-criteria">
																				<div class="gp-site-rating-slider-wrapper">
											<div class="gp-site-rating-unselected">
												<span class="gp-site-rating-criteria-text">Component Quality - 7</span>
												<div class="gp-site-rating-selection" style="width: 70%;"></div>
											</div>
										</div>
									</div>	
												
																								<div class="gp-site-rating-criteria">
																				<div class="gp-site-rating-slider-wrapper">
											<div class="gp-site-rating-unselected">
												<span class="gp-site-rating-criteria-text">Replayability - 5</span>
												<div class="gp-site-rating-selection" style="width: 50%;"></div>
											</div>
										</div>
									</div>	
												
													</div>				
					
				</div>
			
									
		</div>
													
	</div>

			
	<div id="gp-content-wrapper" class=" gp-container gp-top-sidebar">

		<div id="gp-content">

			
										
							
<div id="gp-user-rating-wrapper" style="background-image: url(https://centurionsreview.com/wp-content/uploads/2019/08/Vampyre5.gif);">

	<div class="gp-bg-overlay-dark"></div>

	<div class="gp-foreground-overlay">
	
		<div class="gp-average-rating-wrapper">
		
			<div class="gp-average-rating-text">
				<span>Average User Rating</span>
				<a href="https://centurionsreview.com/vampyre/vampyre-write-a-review/" class="button gp-write-a-review-button">Write A Review</a>				<a href="https://centurionsreview.com/vampyre/vampyre-user-reviews/" class="gp-user-reviews-link">0 User Reviews</a>			</div>
			
			<div class="gp-average-rating-data">
				<div class="gp-average-rating">
					6				</div>	
				<div class="gp-total-votes gp-current-rating">
					<span class="gp-count">1</span>  vote				</div>
			</div>

		</div>			

				
			<div class="gp-rating-criteria-wrapper">		
				<div class="gp-rate-text">Rate</div>	
				<div class="gp-rating-slider-wrapper" style="width: 240px;">
					<div class="gp-rating-unrated">
						<div class="gp-rating-selection"></div>
					</div>
				</div>
			</div>
			
			<div class="gp-submit-rating button">Submit</div>
		
					
		<div class="gp-your-rating-wrapper">
			<div class="gp-your-rating-text">
				Your Rating			</div>	

			<div class="gp-your-rating gp-current-rating">	
				<span class="gp-score">0</span>
			</div>
						
		</div>

	</div>
	
</div>									
			

		</div>
		
					
	</div>
									
			


													<div id="gp-footer-area">
							<div class="gp-container">
								<div id="amzn-assoc-ad-f6fe18ca-620f-4982-8877-d710ea27a186"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f6fe18ca-620f-4982-8877-d710ea27a186"></script>							</div>
						</div>
					
					
			<footer id="gp-footer">

				<div id="gp-footer-3d">
					<div class="gp-container">
													<span class="gp-first-widget-bend"></span>
							
					</div>		
				</div>

				
					<div id="gp-footer-widgets" class="gp-footer-larger-first-col">
			
						<div class="gp-container">

													
								
																	<div class="gp-footer-widget gp-footer-1">
										<div id="text-2" class="widget widget_text">			<div class="textwidget">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="150" height="53" src="https://centurionsreview.com/wp-content/uploads/2017/07/whitelogo-e1500947822980-150x53.png" class="vc_single_image-img attachment-thumbnail" alt="" srcset="https://centurionsreview.com/wp-content/uploads/2017/07/whitelogo-e1500947822980-150x53.png 150w, https://centurionsreview.com/wp-content/uploads/2017/07/whitelogo-e1500947822980.png 185w" sizes="(max-width: 150px) 100vw, 150px" /></div>
		</figure>
	</div>

<p>The Centurion&#8217;s Review is a review website written by gamers for gamers. We strive to review both popular and lesser known games to help gamers pick the best games on the market.</p>
</div>
		</div>									</div>
														
								<div class="gp-footer-cols">

																			<div class="gp-footer-widget gp-footer-2 gp-footer-third">
											<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Games:</h3><div class="textwidget custom-html-widget"><ul style="list-style: none;">
<li>
<a href="https://centurionsreview.com/hubs/board-games/">Board Games</a>
</li>
<li>
<a href="https://centurionsreview.com/hubs/card-games/">Card Games</a>
</li>
<li>
<a href="https://centurionsreview.com/hubs/dice-games/">Dice Games</a>
</li>
<li>
<a href="https://centurionsreview.com/hubs/miniature-games/">Miniature Games</a>
</li>
<li>
<a href="https://centurionsreview.com/hubs/role-playing-games/">Role Playing Games</a>
</li>
</ul>
</div></div>										</div>
									
																			<div class="gp-footer-widget gp-footer-3 gp-footer-third">
											<div id="gp-categories-widget-2" class="widget gp-categories">		
			<h3 class="widgettitle">Blog</h3>		
					
				<ul>
						<li class="cat-item cat-item-31"><a href="https://centurionsreview.com/category/news/">News</a>
</li>
				</ul>
			
			</div><div id="search-2" class="widget widget_search"><h3 class="widgettitle">Search</h3><form method="get" class="searchform" action="https://centurionsreview.com/">
	<input type="text" name="s" class="gp-search-bar" placeholder="search the site" /> <button type="submit" class="gp-search-submit"></button>
</form></div>										</div>
									
																			<div class="gp-footer-widget gp-footer-4 gp-footer-third">
											<div id="gp-recent-posts-widget-2" class="widget gp-recent-posts">
			<h3 class="widgettitle">Recent Posts</h3>	
								
			<div class="gp-blog-wrapper gp-blog-standard">
		
							
					<div class="gp-inner-loop">
			
							
							<section class="gp-post-item post-6447 post type-post status-publish format-standard has-post-thumbnail category-news">

								
									<div class="gp-post-thumbnail">
							
										<div class="gp-image-align-left">
								
																																						
											<a href="https://centurionsreview.com/2019/02/09/feb-2019-website-channel-preview/" title="Feb. 2019 Website &#038; Channel Preview">

												<img src="https://centurionsreview.com/wp-content/uploads/2019/02/feb2019-100x65.gif" data-rel="https://centurionsreview.com/wp-content/uploads/2019/02/feb2019-200x130.gif" width="100" height="65" alt="Feb. 2019 Centurion&#039;s Review Website Preview" class="gp-post-image" />
																									
											</a>
								
										</div>
															
									</div>

															
								<div class="gp-loop-content">
							
									<h2 class="gp-loop-title"><a href="https://centurionsreview.com/2019/02/09/feb-2019-website-channel-preview/" title="Feb. 2019 Website &#038; Channel Preview">Feb. 2019 Website &#038; Channel Preview</a></h2>

																			<div class="gp-loop-meta">
											<span class="gp-post-meta gp-meta-date">February 9, 2019</span>													
										</div>
																
								</div>
													
							</section>

							
							<section class="gp-post-item post-6341 post type-post status-publish format-standard has-post-thumbnail category-news">

								
									<div class="gp-post-thumbnail">
							
										<div class="gp-image-align-left">
								
																																						
											<a href="https://centurionsreview.com/2019/01/07/january2019/" title="Jan. 2019 Website &#038; Channel Preview">

												<img src="https://centurionsreview.com/wp-content/uploads/2019/01/jan2019News-100x65.gif" data-rel="https://centurionsreview.com/wp-content/uploads/2019/01/jan2019News-200x130.gif" width="100" height="65" alt="Centurion&#039;s Review Jan. 2019 News" class="gp-post-image" />
																									
											</a>
								
										</div>
															
									</div>

															
								<div class="gp-loop-content">
							
									<h2 class="gp-loop-title"><a href="https://centurionsreview.com/2019/01/07/january2019/" title="Jan. 2019 Website &#038; Channel Preview">Jan. 2019 Website &#038; Channel Preview</a></h2>

																			<div class="gp-loop-meta">
											<span class="gp-post-meta gp-meta-date">January 7, 2019</span>													
										</div>
																
								</div>
													
							</section>

											
					</div>
		
											
			</div>		

			</div>										</div>
									
															
								</div>
						
														
						</div>
				
					</div>

							
				<div id="gp-copyright">	
	
					<div class="gp-container">

						<div id="gp-copyright-text">
															The Centurion's Review is Copyright © 2017-2019 by David Lent.  All rights reserved.													</div>

																
										
					</div>
					
				</div>

			</footer>
		
		</div>

		
	<div id="login">

		<div id="gp-login-box">		
		
			<a href="#" id="gp-login-close" class="button"></a>
		
			<div class="gp-login-form-wrapper">

				<h3>Sign In</h3>		

				<form name="loginform" class="gp-login-form" action="https://centurionsreview.com/wp-login.php" method="post">
		
					<div class="gp-login-content">
	
						<div>
					
												
							<p class="username"><input type="text" name="log" class="user_login" value="" size="20" placeholder="Username or Email" required /></p>
			
							<p class="password"><input type="password" name="pwd" class="user_pass" size="20" placeholder="Password" required /></p>
		
							<p class="rememberme"><input name="rememberme" class="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</p>
					
							<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_2082773259" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lew6CoUAAAAAP38xy5AAjzOktAmcL4zboI7ATAf" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>										
																				
						</div>						
					
							
					
						<span class="gp-login-results" data-verify="Verifying..."></span>
			
					</div>
			
					<input type="submit" name="wp-submit" class="wp-submit" value="Sign In" />

					<span class="gp-login-links">
												<a href="#" class="gp-lost-password-link">Lost Password</a>
					</span>
		
					<input type="hidden" name="action" value="ghostpool_login" />
								
					<input type="hidden" id="ghostpool_login_nonce" name="ghostpool_login_nonce" value="fa2e246e7a" /><input type="hidden" name="_wp_http_referer" value="/vampyre/vampyre-review/" />			
				</form>
			
			</div>
			
					
			<div class="gp-lost-password-form-wrapper">

				<h3>Lost Password</h3>

				<form name="lostpasswordform" class="gp-lost-password-form" action="#" method="post">
			
					<div class="gp-login-content">
			
						<p>Please enter your username or email address. You will receive a link to create a new password via email.</p>	
					
						<p><input type="text" name="user_login" class="user_login" value="" size="20" placeholder="Username or Email" required /></p>
				
						<span class="gp-login-results" data-verify="Verifying..."></span>
				
					</div>
		
					<input type="submit" name="wp-submit" class="wp-submit" value="Reset Password" />
								
					<span class="gp-login-links">
												<a href="#" class="gp-login-link">Sign In</a>
					</span>
		
					<input type="hidden" name="action" value="ghostpool_lost_password" />
						
					<input type="hidden" id="ghostpool_lost_password_nonce" name="ghostpool_lost_password_nonce" value="555a47d3ea" /><input type="hidden" name="_wp_http_referer" value="/vampyre/vampyre-review/" />							
				</form>

			</div>

						
						
											
		</div>
				
	</div>
	
	
	</div>
	

		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		
		<script>
		(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			
		<!-- youtube share -->
		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
				<!-- twitter JS End -->
		<script>
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
		     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     <link rel='stylesheet' id='gglcptch-css'  href='https://centurionsreview.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.50' type='text/css' media='all' />
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/centurionsreview.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/centurionsreview.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/centurionsreview.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/centurionsreview.com\/wp-admin\/","plugin_dir_url":"https:\/\/centurionsreview.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/centurionsreview.com\/wp-json\/","pretty_perma":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/modernizr.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/selectivizr.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/placeholders.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.0.5'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/jquery.ui.totop.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/jquery.flexslider-min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.0.5'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/jquery.lazyload.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/jquery.stellar.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/jquery.video-header.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ghostpool_script = {"url":"https:\/\/centurionsreview.com\/vampyre\/vampyre-review\/","headerHeight":"125px","smallHeaderHeight":"83.333333333333","logoHeight":"45px","logoMarginTop":"0","logoMarginBottom":"0","headerSizeReduction":"1.5","lightbox":"group_images","hide_move_primary_menu_links":"enabled"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/custom.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ghostpool_rating = {"post_id":"6941","ajaxurl":"https:\/\/centurionsreview.com\/wp-admin\/admin-ajax.php","rating_number":"10","rating_width":"240","rated":"","position":"","rating":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/user-ratings.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ghostpoolAjax = {"ajaxurl":"https:\/\/centurionsreview.com\/wp-admin\/admin-ajax.php","ajaxnonce":"3c629abfa8","querystring":"pagename=vampyre%2Fvampyre-review"};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/themes/gauge/lib/scripts/ajax-loop.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.5'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.50'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lew6CoUAAAAAP38xy5AAjzOktAmcL4zboI7ATAf","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://centurionsreview.com/wp-content/plugins/google-captcha/js/script.js?ver=1.50'></script>
</body>
</html>